Jump to content


Photo
- - - - -

Installing EAW


  • Please log in to reply
7 replies to this topic

#1 MarkEAW

MarkEAW
  • JUNIOR MEMBER
  • 29 Posts

Posted 16 August 2015 - 09:52:28 AM

I attached an installing document that I put together.
Its primarly for installing from the CD to patch upto v1.2.

 

but it helps with installing and running problems, just to get you started.
I update the file now and then on my shared EAW archive.

 

Hope it helps.

 

[attachment=136947:eaw-manually-install.7z]


  • Spectre8750 likes this

#2 MarkEAW

MarkEAW
  • JUNIOR MEMBER
  • 29 Posts

Posted 11 September 2015 - 04:18:05 PM

I have updated this Install Guide for EAW here:

 

http://www.mediafire...ally-install.7z

 

If you have any problems following the directions or come across a problem I didn't cover feel free to contact me or post here, I'll help ya.



#3 MarkEAW

MarkEAW
  • JUNIOR MEMBER
  • 29 Posts

Posted 29 February 2016 - 09:55:28 AM

I had to remove the attachment and the download as they are way outdated,( I would edit all my posts but I think that option goes away after time.)

I have since add much needed technical info to installing EAW on my help web site:

 

http://eaw.neocities.org/



#4 regula50

regula50
  • JUNIOR MEMBER
  • 129 Posts

Posted 01 March 2016 - 02:05:22 PM

Hi Mark:

 

My EAW 1.28 work very good but I have a problem with the Graphics, or maybe is only a thing of settings.

The smoke effects or the condensation stream in altitude are "squared" , that mean the plume of smoke consisted in a serie of small squared no so nice to see.

 

My system is Windows 10, but the game(1.28) is set in compatibility mode for Windows 7 and run as administrador.

The graphic card is a Intel HD 530(4096 MB)(Graphic unit integrated with memory partaged).

 

Thanks



#5 MarkEAW

MarkEAW
  • JUNIOR MEMBER
  • 29 Posts

Posted 01 March 2016 - 04:21:01 PM

ugh, It might just be the onboard Intel HD 530, the way it displays...(I see thats its a DirectX 12 chip, not much experience with that)

 

Are you using the Beta Drivers for it or Standard release?
https://downloadcent...Core-Processors
 

You should have 1.28e installed out of the \Program Files folder and placed someplace else. Without the compatibility mode nor the admin setting.

 

Are you running in D3D or Glide(with nGlide)?

MrJelly at the SimHQ recently updated the main exe of the EAw version your using with some fixes plus Glide 3 support. You might want to contact him here or over there.


Edited by MarkEAW, 01 March 2016 - 04:27:02 PM.


#6 regula50

regula50
  • JUNIOR MEMBER
  • 129 Posts

Posted 02 March 2016 - 05:32:10 AM

Solved Mark. Thanks.

The installation of the NGlide 105 solved all issues and Eaw run now much better. Others small graphics issues were also all fixed with this programme.



#7 MarkEAW

MarkEAW
  • JUNIOR MEMBER
  • 29 Posts

Posted 02 March 2016 - 09:13:39 AM

Thanks for letting me know your results. I will be-able to help others out then and I can update my Installation document.

 

Make sure you get the updated EAW v1.28e exe (Feb 2016) has it runs Glide API v3.0 rather than the old v2.43 and is faster in performance, plus it fixes some bugs.

Contact MrJelly for a Download link.



#8 MarkEAW

MarkEAW
  • JUNIOR MEMBER
  • 29 Posts

Posted 07 October 2016 - 09:42:10 AM

Lately I have rewritten many portions of the Manually Install EAW Help Document on my site.
Including adding many more support and technical details.

http://eaw.neocities...ly-install.html






0 user(s) are reading this topic

0 members, 0 guests