Jump to content
Sign in to follow this  
Madprof

Poor graphics with Razbam Skyraiders 2 ?

Recommended Posts

Have in the last day or so purchased Razbam's Skyraiders 2 for Thirdwire WOV with the latest 2008 installed and whilst the aircraft seems to fly ok the graphics of the aircraft skin and cockpit are showing up really poor,almost blurred,it is as if I have my graphic settings set on the lowest setting.All other stock aircraft skins are fine and in hi res as are the cockpits so I am at a loss what's causing this,I did install as requested,in fact I have removed it and installed again just to be sure it's not me.I can't seem to get any response from the Razbam website so I was wondering if any one else here can help me,I'm desparate,after seeing the screenshots of the A1 Skyraider on Razbam's site,I really want this working properly,especially as I have paid for it!At the moment I am not getting what I paid for.The problem can't have anything to do with my system as I have a really high spec pc and use a Geforce Nvidia 8800GTX graphics card.Maybe a patch is required I don't know but any help would really be appreciated,thanks.

Share this post


Link to post
Share on other sites

That can be attributed to a few issues.

 

First, make sure that all graphics detail options within the game are set to their highest ("unlimited"). Secondly, in your Nvidia control panel, set Anisotropic filtering to 16 tap (16X).

 

Finally, have you edited any of the graphics settings within the flightengine.ini file? Typos are more common than most people would admit to, and they make debugging issues like this just that much more difficult.

Share this post


Link to post
Share on other sites
That can be attributed to a few issues.

 

First, make sure that all graphics detail options within the game are set to their highest ("unlimited"). Secondly, in your Nvidia control panel, set Anisotropic filtering to 16 tap (16X).

 

Finally, have you edited any of the graphics settings within the flightengine.ini file? Typos are more common than most people would admit to, and they make debugging issues like this just that much more difficult.

 

 

Hi Fubar,thanks for the guidance,I have checked everything I can think off,including all of your issues you have raised,unfortunatly I am at a loss.I now downlowded the A-1H Skyraider from the ' add on aircraft ' section it runs well and graphics are perfect,plus it was FREE!........I can only presume there are issues with the latest Oct 2008 patch that is added to my version of the game,maybe the Razbam package requires an update!

Share this post


Link to post
Share on other sites

Still no luck with this Razbam Skyraider 2 package,just can't figure out why I am getting very poor blurred res skins and cockpit.I am running it on a brand new WOV with the 2008 update,Windows XP,Nividia Geforce 8800GTX card.All other downloads including add on aircraft show up in high beautiful resolution,I would'nt mind but this addon was'nt free.So until it is fixed I am having using a free download A-1H Skyraider from the site downloads.Ron is there a patch that needs to be added to pre patch WOV Razbam Skyraiders 2 download?

Share this post


Link to post
Share on other sites

Had the same thing happen to me w/ Razbam's Spads and Intruders. Got it working, but not sure what did it.

 

Here's the changes I made:

 

- Go to Razbam threads and find streakeagle's suggested fix for the flightengine.ini. Copy the suggested changes in the graphics settings.

- Nvidia control panel and made a profile for WOI. (WOV for you.) Set texture filtering to "high quality" and ansiotropic to 8x.

- Go the Graphics settings in game and change object texture to "High" (not Unlimited).

 

I'm not sure if a combo of those things fixed it, or just changing the setting from unlimited to high.

Edited by gbnavy61

Share this post


Link to post
Share on other sites
Had the same thing happen to me w/ Razbam's Spads and Intruders. Got it working, but not sure what did it.

 

Here's the changes I made:

 

- Go to Razbam threads and find streakeagle's suggested fix for the flightengine.ini. Copy the suggested changes in the graphics settings.

- Nvidia control panel and made a profile for WOI. (WOV for you.) Set texture filtering to "high quality" and ansiotropic to 8x.

- Go the Graphics settings in game and change object texture to "High" (not Unlimited).

 

I'm not sure if a combo of those things fixed it, or just changing the setting from unlimited to high.

 

Thanks very much gbnavy61 I'll give it a go.

Share this post


Link to post
Share on other sites

Most probably caused by the high resolution of the textures. Observed the same with the Crusaders from TMF.

 

As suggested in the ingame graphic setting change cockpit and object texture to high or try unlimited.

On normal settings bigger textures are rescaled gamewise to 512x512? (low: 256x256? high 1024x1024?) max resolution.

So if a texture is say 4096x4096 in original it's rescaled by a factor, making it blurred.

Tk mentioned that in his own forum in reply to some oct patch questions and gave the resolutions used for each setting.

 

Upping anisotropic filtering and antialiasing in the card will further increase quality.

 

S!

Share this post


Link to post
Share on other sites

Thanks gbnavy61 you've cracked it,all I did was revert my unlimited object textures to high and now I've got what everyone else has,ureka!Thanks very much for you're kind help,it's disappointing there was'nt much of it coming from the Razbam team.I would have thought they would have checked for bugs with the inclusion of the latest WOV patch but there you go.

Share this post


Link to post
Share on other sites

I know this is an old thread, but I have this same problem, and I did a little trouble shooting. I have separate installs of WOE and WOV. WOV: I added the RAZBAM A-1E and it was perfect. I added the volume with all the single seat skyraiders, and they were horrible. I added both the A-6 and EA-6 packages and they were horrible. It got me thinking, and I went back and checked the A-1E and it too had become horrible.

 

So I decided to check, and I added both the Intruder packages and the A-1E package to WOE, and they were all crystal clear and perfect. I removed the A-6's from WOV, and downloaded the gauge pack to just the A-1D and all of the sudden all the A-1s in WOV were crystal clear. So I re-loaded the Intruders, and then again all of the RAZBAM aircraft in WOV were ugly. I have no idea what is going on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..