Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoticons maximum are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By General PB
      i have still to figure out how to properly mod my new sf2 install and i am a bit of a dumdum when it comes those issues, i have tried to just mod the base sf2 campaign Burning Sands (1959) to give the mercenary squadron more cash as a start so i can figure out how to start doing the rest.
      i made a flight directory in my saves folder and extracted the missiondata001.cat into it
      i.e. my folder is:
      C:\Users\evil overlord\Saved Games\ThirdWire\StrikeFighters2\Flight\MissionData001
      and i am trying to edit the campaign1_data.ini to simply add more cash to the merc squadron for now (was trying to add more land units and stuff but i am back to just trying to change one thing and getting that to work so i can later do a custom campaign)
      the options.ini has
      [Mods]
      ModsEnabled=TRUE
      Directory=C:\Users\evil overlord\Saved Games\ThirdWire\StrikeFighters2
      Editors=StrikeFighters2
      but for now, nothing changes when i try to start a new merc campaign, any ideas what i am doing wrong?
    • By ALVAROIDEAL
      Hello everyone, I have a problem with my weapon editor! after I changed sf2 NA from a location C: to D: I simply open the editor and nothing is empty! In sf2 appears all there to select and arm and play but in the editor does not appear and I have no way to edit
      D: \ SAVED GAMES \ ThirdWire \ StrikeFighters2 NorthAtlantic-mod.exe \ Objects \ Weapons
        in the directory
      [WeaponEditor]
      TargetDirectory = C: \ Thirdwire \ SFP_FalklandsPack \ SFP_FalklandsPack \ Objects \ Weapons
      ImportDirectory = D: \ Strike Fighters_SP4 \ Strike Fighters \ Objects \ Weapons
      PositionX = 698
      PositionY = 96
      it's all scrambled!
        can someone help me ?!

    • By GKABS
      Best 4 Minutes tutorial creating and texturing curved roads (Or Runway) in 3ds max
       
    • By Mobius98
      I've been having this HUD problem on some of the planes I've downloaded. Is any one else having this problem??
       
      here is the problem--- 
       
       
       
       
      here is a mod plane with a working HUD---- 
       
       
       
      And to my knowledge all vanilla planes are fine. I have also tried to put other aircraft HUD in to the no-working planes but so far been unsuccessful. 
       
      P.S. sorry if this is the wrong place to post this. Also I have searched for an answer here and else where before posting.      
       
      Thanks for any help u can give!! 
       
       
       
       
       
×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..