Jump to content
  • Announcements

    • Erik

      IMPORTANT - Please read   08/15/2017

      Trying to log in? Your new username is your display name (the name shown when posting). We no longer have separate usernames and display names.
      https://combatace.com/contact/ for problems logging in.
jeanba

SF2 and recent nvidia drivers (376 ...) ?

Recommended Posts

jeanba    775

Hello

 

I am under windows7 sp1 and I have a GTX570 card.

I consider updating my drivers to 376.(...) version because of other softwares such as Il2 BOS.

Did some of you encounter some problems with recent Nvidia drivers on SF2 ?

 

Thank you in advance

Share this post


Link to post
Share on other sites

+Coupi    1,859

Hello jeanba,

 

I've tested the last NVIDIA drivers and I came back to the 362 because of instability of fps with external views.

 

My PC is under W8.1 with 670GTX.

 

Best regards,

 

Coupi.

Share this post


Link to post
Share on other sites
jeanba    775

I installed 376.33, performances are usually good but I feel I have more flickering and shimmering textures than before (particularly on the Viet Nam map with SF2VG installed)

I deactivated vsync and am still using gerwin's trick (should not change from one driver to another)

 

Any idea ?

 

I think that I need to recheck my settings

Edited by jeanba

Share this post


Link to post
Share on other sites
stingray77    3

I decided to update to the most recent set of drivers after all.

Same here: no performance issues but quite some flickering, especially on shadows and structures mostly on airbases...

Not sure whether this is more on the game-engine-side than on NVIDIA's...

Share this post


Link to post
Share on other sites
jeanba    775

I decided to update to the most recent set of drivers after all.

Same here: no performance issues but quite some flickering, especially on shadows and structures mostly on airbases...

Not sure whether this is more on the game-engine-side than on NVIDIA's...

Tu be true, there was siome flickering with my previous drivers (340....) but not that high.

On the other hand, I diminished them by lowering texture quality for objects

Share this post


Link to post
Share on other sites
jeanba    775

On the 340 or the current driver set? What texture quality did you go down to, then?

On the current (376.33)

I lowered ground objects textures from unlimited to very high

I remember having made some changes to work on shimmering (based and mue's shaders and gerwin work), may be they have to be retuned for the new drivers ?

 

edit :

here :

http://combatace.com/topic/85970-shimmering-tods-and-target-objects/

Edited by jeanba

Share this post


Link to post
Share on other sites
stingray77    3

Do you mean that mue's and gerwin's works need to be updated or your tweaking values?

And for the time being, I will also check lowering texture quality as per your description. Thanks

Share this post


Link to post
Share on other sites
jeanba    775

Do you mean that mue's and gerwin's works need to be updated or your tweaking values?

 

I don't know, but this will be the next thing I test

Edited by jeanba

Share this post


Link to post
Share on other sites
stingray77    3

Great - please share the outcome.

This thing (shimmering) has been going on for quite SOME time and I gave up the hope that it would be cured by some NVIDIA-driver update. Actually my assumption grew and grew that it's (as said) not on their side but the game's...

Share this post


Link to post
Share on other sites
jeanba    775

Great - please share the outcome.

This thing (shimmering) has been going on for quite SOME time and I gave up the hope that it would be cured by some NVIDIA-driver update. Actually my assumption grew and grew that it's (as said) not on their side but the game's...

Yes

With 340 drivers, and Mue's modification, the object shimmering had gone down to an acceptable level, but with the new 376, it was back to "bad".

As far as I have seen, it mainly applies on "user objects" and on cities like VN modded using Eburgers SF2VG => "Mue's mod" was to solve this, but not anymore

As there is some "finetuning" in it, maybe I should restart the work ?

Edited by jeanba

Share this post


Link to post
Share on other sites
Emp_Palpatine    499

I'll have to test.
I confess that since I got W10 and a big decrease of performances, I haven't touched SF2. I got the 376, I have to try them.

Share this post


Link to post
Share on other sites
+Coupi    1,859

I basically have +20% performances

+ less stutter ... on some other games (BOS)

 

With 340 ? This sounds very good Jeanba!!! I'll test next week end... :good:

Edited by Coupi

Share this post


Link to post
Share on other sites
Emp_Palpatine    499

So,  verdict:

 

Indeed 376 are better. I have decent performances and FPS playing nato fighters (not the most demanding performance-wise either...), almost back to pre-W10 and sometime better.
The game is prettier but I noticed too that shimmering is back, but at a manageable/acceptable level.  (Mue's fixes already applied)

Share this post


Link to post
Share on other sites
jeanba    775

This is basically the same as for me (w7)

Mue's fix does not seem to work very well (I tried increasing coefficients)

Edited by jeanba

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.