Jump to content
  • Announcements

    • Erik

      Site Upgrade   08/15/2017

      CombatACE is undergoing an upgrade and our content is being imported into the new shell some content may not be available.
      UPDATE: 08/17/17 - The site is still importing data.
Sign in to follow this  
MarkEAW

Installing EAW

Recommended Posts

MarkEAW    2

I attached an installing document that I put together.
Its primarly for installing from the CD to patch upto v1.2.

 

but it helps with installing and running problems, just to get you started.
I update the file now and then on my shared EAW archive.

 

Hope it helps.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

regula50    30

Hi Mark:

 

My EAW 1.28 work very good but I have a problem with the Graphics, or maybe is only a thing of settings.

The smoke effects or the condensation stream in altitude are "squared" , that mean the plume of smoke consisted in a serie of small squared no so nice to see.

 

My system is Windows 10, but the game(1.28) is set in compatibility mode for Windows 7 and run as administrador.

The graphic card is a Intel HD 530(4096 MB)(Graphic unit integrated with memory partaged).

 

Thanks

Share this post


Link to post
Share on other sites
MarkEAW    2

ugh, It might just be the onboard Intel HD 530, the way it displays...(I see thats its a DirectX 12 chip, not much experience with that)

 

Are you using the Beta Drivers for it or Standard release?
https://downloadcenter.intel.com/product/88345/Intel-HD-Graphics-530-for-6th-Generation-Intel-Core-Processors
 

You should have 1.28e installed out of the \Program Files folder and placed someplace else. Without the compatibility mode nor the admin setting.

 

Are you running in D3D or Glide(with nGlide)?

MrJelly at the SimHQ recently updated the main exe of the EAw version your using with some fixes plus Glide 3 support. You might want to contact him here or over there.

Edited by MarkEAW

Share this post


Link to post
Share on other sites
regula50    30

Solved Mark. Thanks.

The installation of the NGlide 105 solved all issues and Eaw run now much better. Others small graphics issues were also all fixed with this programme.

Share this post


Link to post
Share on other sites
MarkEAW    2

Thanks for letting me know your results. I will be-able to help others out then and I can update my Installation document.

 

Make sure you get the updated EAW v1.28e exe (Feb 2016) has it runs Glide API v3.0 rather than the old v2.43 and is faster in performance, plus it fixes some bugs.

Contact MrJelly for a Download link.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×