Jump to content
TREBOL

ESCUADRON DE COMBATE CRUZ DEL SUR

Recommended Posts

Al juego lo cargo, sale la pantalla de malvinas, cargo todo bien, puedo elegir cualquier mision, todas las opciones funcionan, empiezo la mision, con cualquier avion, hago todo, me hacen pure de vez en cuando los sam xD, todo perfecto, vuelvo, aterrizo y cuando le doy esc para el debriefing, me sale a windows, no me deja ver nada de nada despues del esc, o sea, si quisiera salir del juego de urgencia, podria usar el esc que me funciona mejor que cualquier cosa, me saca y se termina el juego de una, ya lo probe jugar con los detalles graficos abajo, todos pero todos lo mas bajo que se pueda, sonido todo bajo, puse todo lo mas bajo que se pueda y aun asi me saca.

El unico detalle que podria recalcar es que el piloto del mirage III se ve en blanco, el 3d solo sin los colores, es el unico detalle "raro", el resto todo bien.

Tengo una pentium dual 1.80ghz, con 1 gb de ram y hd de 160 gb y me estan sobrando 14gb todavia, placa geforce 8400gs 256 mb on board.

Share this post


Link to post
Share on other sites
Al juego lo cargo, sale la pantalla de malvinas, cargo todo bien, puedo elegir cualquier mision, todas las opciones funcionan, empiezo la mision, con cualquier avion, hago todo, me hacen pure de vez en cuando los sam xD, todo perfecto, vuelvo, aterrizo y cuando le doy esc para el debriefing, me sale a windows, no me deja ver nada de nada despues del esc, o sea, si quisiera salir del juego de urgencia, podria usar el esc que me funciona mejor que cualquier cosa, me saca y se termina el juego de una, ya lo probe jugar con los detalles graficos abajo, todos pero todos lo mas bajo que se pueda, sonido todo bajo, puse todo lo mas bajo que se pueda y aun asi me saca.

El unico detalle que podria recalcar es que el piloto del mirage III se ve en blanco, el 3d solo sin los colores, es el unico detalle "raro", el resto todo bien.

Tengo una pentium dual 1.80ghz, con 1 gb de ram y hd de 160 gb y me estan sobrando 14gb todavia, placa geforce 8400gs 256 mb on board.

 

 

 

Lo del problema global ni idea de lo q puede ser, pero lo del piloto del Mirage IIIEA se debe a un bug ya q no se le aplican texturas. Se soluciona asi: Abri el Data del Dagger y busca la parte donde sale el piloto y copia estas lineas, luego lo pegas en el DATA del Mirage. Aki te dejo como tiene que quedar en el archivo MirageIIIEA_DATA:

 

 

 

// Crew ---------------------------------------------------------

 

[Pilot]

SystemType=PILOT_COCKPIT

PilotModelName=Israel1

Position=0.0,3.4,0.48

SeatModelName=seat_mbk4m2

SeatPosition=0.00,3.25,0.45

MinExtentPosition=-0.25, 2.8,-0.2

MaxExtentPosition= 0.25, 3.9, 1.02

CanopyNodeName=canopy

 

 

Asi lo solucione yo al menos despues de toquetear varias cosas (y q despues me daba cuenta e q no eran asi).

 

 

No probaste con cambiar la configuracion de teclas? :dntknw::dntknw::dntknw: Otra cosa no se me ocurre. Una sola vez me sucedio eso de q me tiró al escritorio con la Tecla ESC pero nunca mas despues...

 

Espero haber ayudado en algo, saludos...

Share this post


Link to post
Share on other sites

pero al terminar la mision no deberias darle a "aceptar" o "repetir mision"???? por que escape ahi?

 

Si estas volando y metes escape, te deberia dar la mision por terminada (sea cumplida o no), llevarte al debriefing e informarte, y dejarte desidir que queres hacer.

 

Proba y avisa, gracias

Share this post


Link to post
Share on other sites

Gracias Fallschmirjager, lo que me dijiste del piloto funciono, ya esta solucionado eso.

 

Pato, ese es el problema fundamental, le doy ESC y me saca al escritorio y termina el juego, lo apriete donde lo apriete, ya sea volando, al inicio de la mision, o al "finalizar" diriamos, una vez aterrizado y todo, pero la tecla ESC me funciona casi como dice, es un escape al escritorio, ya probe tambien cambiandole la tecla, la puse en una letra y tambien me saca, ni siquiera veo el debriefing, no llego a ver nada despues que le doy ESC, se termina el juego mal, super crash xD.

Share this post


Link to post
Share on other sites

Es raro che...fijate en "opciones" a ver si "ESC" tambien queda utilizada para otra cosa, mira todos los comandos con calma, puede ser que se esconda por ahi el problema. Otra cosa no se me ocurre, pero seguiremos pensando en algo.

Share this post


Link to post
Share on other sites

Nop, sigue todo igual, ya lo di vuelta para todos lados, ya no se me ocurre que cambiar, puse la salida al debriefing en otra tecla distinta al ESC y me hace lo mismo, probe ponerle la compatibilidad y nada, la verdad que ya no queda mucho que hacer :S, por ahora sigo jugando al SFP comun xD por lo menos ese me anda bien.

Share this post


Link to post
Share on other sites

Mira loko, trata de cambiar el S.O., el Vista te va a dar mas problemas q la miercoles, yo prefiero mil veces el XP. Si no lo puedes solucionar ni cambiando la asignacion de teclas ni desinstalando y volviendolo a instalar, entonces es el Vista. Ya salio el SF2 q tiene soporte para Vista, aunq no creo q sea compatible con el mod de Malvinas...

El problema lo tenes con el juego en si o solo con el mod???

Share this post


Link to post
Share on other sites

El problema creo que lo tengo con el mod, porque al SF1 lo juego perfecto, ningun problema, asi que supongo que el problema viene cuando le meto el mod o los parches, ahi hay algo que no anda.

Share this post


Link to post
Share on other sites

Creo que ya identifique el problema, esta en el parche SF P1 V30.08.06, porque probe instalar todo como dicen, pero sin ponerle ese parche y me anda bien, ya no crashea, asi que tendria que ver que archivos le mete y ver donde esta el problema.

Share this post


Link to post
Share on other sites

Pero chango, ese parche es necesario para q camine el mod, sin eso el mod anda medio malito, aparte con ese tambien se corrigen varios errores grosos q posee el juego base :blink:

 

Proba hacer como dijiste y fijate q archivos te coloca o te cambia. Yo creo q sin el ultimo parche no funka para nada, proba y avisa en todo caso

Share this post


Link to post
Share on other sites

Baron controla en que version te quedo ANTES de instalar el 30.08.06, no sera que ya ES 30.08.06 y el patch rompe los archivos?

 

y por favor segui contandonos a ver que le agarro al juego o a la compu, a ver si descubrimos el problema, porque puede ser que venga alguien mas con el mismo drama, entendes?

 

Si te dijera las veces que re-re-re-re-reinstale el juego yo...vivia con el CD adentro!!!! jajajajaa

Share this post


Link to post
Share on other sites

Nop, la version que quedo es la del service pack, la 05.15.06, algun archivo queda mal despues del parche 30.08.06, porque hoy probe de nuevo y anda de diez el juego hasta ese parche (05.15.06), ya despues le agrego el otro (30.08.06) y suena, hundido xD.

Share this post


Link to post
Share on other sites

Contame que cosa instalas primero, primero, primero, si es Project 1 o WOV ni bien instalas eso (sin el MOD) que version te queda? despues pones que PArche despues que PArche y despues que PArche? todo en orden decinos.

 

PD: estoy casi seguro que sin el 30.08.06 el MOD no corre, sino casi creaste la polvora te juro!!!

Veamos si alguien mas lo esta corriendo en Vista para que nos ayude tambien.... HELP..... HERE IS THE VISTA... HELP

Share this post


Link to post
Share on other sites
Nop, la version que quedo es la del service pack, la 05.15.06, algun archivo queda mal despues del parche 30.08.06, porque hoy probe de nuevo y anda de diez el juego hasta ese parche (05.15.06), ya despues le agrego el otro (30.08.06) y suena, hundido xD.

 

Hola Baron.

 

Estas metiendo los parches con el MOD ya instalado??? ..por que asi no sale :S.

 

Veamos...para trabajar por descarte.

 

Primero, instala el strike fighter proyect1

 

chekea la vercion ejecutandolo .

 

si ya es 08.30.06 no nesecita parches

 

si la version es 05.blablabla solo nesecita el parche 08.30.06

 

si es una version mas chica....tenes que meter primero el parche 05 y luego el 08 ....todo esto "SIN " el mod instalado..osea..con el simulador pelado....ya que si vas metiendo parches al simulador con el mod instaldo sale cualkier cosa.

 

Cuando lo tengas parchado "Pelado" ...ejecuta el simulador y fijate si va bien. ....y si es asi...prosedemos a instalar el mod malvinas :)

 

despues contanos :)

 

Saluda atte^^Dragon^^

 

P.D Blazer , ya borre tus mensajes, gracias por avisar.

Share this post


Link to post
Share on other sites

Un consejo loco:

 

Si el SF "original" anda pero le pones los parches y NO funciona, proba igual a ponerle el Mod, por que?

 

1 Porque perdido por perdido...la esperanza es la ultima en perderse.

 

2 Porque a mi me paso que NO andaba, pero se me ocurrio ponerle el mod de puro desquite de locura...y se "auto-arreglo"....como dice el dicho: "las brujas no existen, pero que las hay...las hay!!!"

 

Como siempre digo, prueba y conta, asi aprendemos todos y compartimos victorias y derrotas contra el juego, un abrazo

Share this post


Link to post
Share on other sites

Bueno, vamos por partes dijo jack el destripador xD, 1º instalo el SFP1, meto el parche SFP1_sp051506b, despues meto el parche SF P1 V30.08.06 y despues meto el mod, antes le saco las carpetas y eso, le cambio los ini de las medallas, todo eso que dice el tutorial, pero los pasos con los parches y el mod los hago asi, el mod es lo ultimo que pongo.

La version del juego original es V.12.25.03, probe meterle los parches sin el mod y jugarlo, o sea al SFP solo, sin malvinas y me hace lo mismo que con el mod, me crashea cuando quiero terminar la mision.

Otra cosa que hice, instale el juego, le puse el parche SFP1_sp051506b solo, y pasa lo mismo que con el mod, se juega perfecto, sin ningun fallo, solo cuando le agrego el SF P1 V30.08.06, ahi se descalabra, sin ese ultimo parche lo juego perfecto, sin ningun problema, a los 2 juegos, al SFP original y al que le pongo el mod, incluso con las medallas argentinas y todo, el problema viene cuando le meto el parche 30.08.06, los 2 juegos papean cuando le pongo ese parche.

Share this post


Link to post
Share on other sites

Debe estar roto el archivo del parche, proba a bajarlo de nuevo y ver si funca, porque no se me ocurre nada mas...(y mira que si a mi no se me ocurre nada es grave!!!!)

 

Animo que ya lo descubrimos...un poquito mas de paciencia.

Share this post


Link to post
Share on other sites

Nop, todo igual, ya lo baje de nuevo, hice de todo xD lo di vuelta como 1000 veces al juego, we, ya fue, jugare solo hasta que me den las ganas de sacar todo lo que tengo en la pc, formatearla y meterle algun windows que funcione

Share this post


Link to post
Share on other sites

actualiza los direcx.. .a mi hasta que no le puse el ultimo direcx actualizado.. el parche no me funco..... aunque a mi no me dejaba arrancar siquiera.....

pero fijate..... y tambien lo de los graficos.. suele hacer quilombo eso tambien..... bajalos... o anda a el menu de la placa y fijate como esta lo de los graficos.....

quizas aya una incompativilidad con la placa... el parche nuevo agrega algo creo a lso graficos.. capaz que es eso lo que te esta jodiendo

Share this post


Link to post
Share on other sites

Gente, no me andó más el Tamagochi :haha: ese para jugar en red... y yo quiero!!!!! Aunque se me complica... pero quiero mi bautismo, número y toda la milonga!!!!

Share this post


Link to post
Share on other sites

Massud tanto tiempo!!! donde se habia metido??? Este viernes hay milonga me parece...espero aguantar y no dormirme, jajaja!!!!

 

Vengase que la pasara barbaro, garantizado system YA!!!

Share this post


Link to post
Share on other sites

Baje los ultimos direct x y drivers de la placa y tampoco, nada, cambie la resolucion, lo ejecute como administrador, le saque el UAC al vista, porque muchos juegos tienen problemas con eso, y tampoco. xD ya me da risa esto

Share this post


Link to post
Share on other sites
Baje los ultimos direct x y drivers de la placa y tampoco, nada, cambie la resolucion, lo ejecute como administrador, le saque el UAC al vista, porque muchos juegos tienen problemas con eso, y tampoco. xD ya me da risa esto

 

Stop Stop, breack breack .....trabajas najo el SO W Vista?....ahora entiendo........el SFP1 es muy inestable en ese sistema....por eso una de las razones principales de lanzar el SFP2 fue el tema de la compativilidad con Vista .

 

Puedes probar...dandole al icono de el avion verde del Flightsim.exe ....y boton secundario....propiedades...compativilidad ....darle a la opcion de XP..o inclusive 2000.

 

Lo que podrias hacer , como mucha gente lo iso ya para poder volar sin problemas.....

 

1, dejar el sistema XP

2 o crear una particion para XP y otra Vista

3 o crear un multi de SO para cuando rebotea..elejir el sistema en cuestion

 

Cada ves me deprime mas el sistema Windows Vista...no veo la hora de que salga el 7 de una ves por todas....que es muchisimo mas liviano...y es re re simple y estable y ...y es mejor xD.

 

Saluda atte^^Dragon^^

Share this post


Link to post
Share on other sites

"Cada ves me deprime mas el sistema Windows Vista...no veo la hora de que salga el 7 de una ves por todas....que es muchisimo mas liviano...y es re re simple y estable y ...y es mejor xD."

 

Es lo que dicen siempre...pero porque no lo hacen!!!!! porque!!!! PORQUEEEEE!!!! jajajajajaaaaaaa

 

Proba con eso Baron a ver si salta la ficha ahi...te mande un email pero esta idea de Mauro es mejor.

Share this post


Link to post
Share on other sites

La verdad es que el nombre le viene al pelillo ventana vista xDDDD por que una vez la ves te dan ganas de darle portazo y cerrarla de una vez de la mala calidad que te da el producto que casi no puedes hacer na de na jajajaja.Esperemos que con el Windous 7 vaya la cosa mejor . :rofl:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..