Jump to content
Sign in to follow this  

Programme not responding

Recommended Posts

Could somebody from the tekkies please help me with a problem that I have as yet not been able to solve which is OFF and CFS3 related.

Something has happened to my installs of OFF CFS3 PTO and the other ADDONs. When I go to start up any of these it gets to the splash screen and then doesn't respond and says there is a windows problem causing the programme not to work.


I have tried system restore still doesn't work

I have tried disabling services in the msconfig still doesn't work.

Uninstalling the last security windows updates still doesn't work.

Rolling back the graphics driver still doesn't work.

I installed the runtime direct X stiill doesn't work eeven when I have done a fresh install of CFS3 I'm sorry that I am mentioning CFS3 on this site but it is all related.


It would appear at this point that I may have to reinstall Windows altogether.


I have an Acer Machine running windows vista with an phenom processsor wth a geforce graphics card.


If someone is out there who can help me I'll be extremely gratifide.





Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..