Jump to content


  • Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About Seb1976

  1. Sorry, I'm running the following: AMD Athlon XP 4800+ MSI K8N Nforce 4 motherboard 2 x 7900GTX video cards 2GB OCZ RAM 2 x WD 160GB HDDs Windows Vista Home Premium 32-bit I'm running the Nvidia display drivers and the latest version of the Nforce platform drivers for my MB. Lock On itself works fine. The problem only occurs when I install FC.
  2. Hi all, I recently bought Lock On Gold and installed it yesterday. I installed Lock On 1.1, then Flaming Cliffs, then the 1.12b patch for use with the Gold Edition UK CD version. When attempting to start the game, I hear the radio chatter but I get a message to say: Runtime Error! Program: C:\Program Files\Eagle Dynamics\Lock On\LockOn.exe This application has requested the the Runtime to terminate it in an unusual way. Please contact the application's support team for more information. I've tried completely uninstalling (including the use of the starforce removal tool), then reinstalling without the patch but have the same issue. I've read that there may be problems with a batch of Lock On Gold CDs from Evolved Games, and I've emailed them too. Just wondered if there was a work around that I could try in the meantime. I'd really like to get this working. Thanks Seb

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..