Jump to content

menser

NEW MEMBER
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About menser

Profile Information

  • Location
    Aachen, Germany

Contact Methods

  • ICQ
    0
  1. Das Programm ist nach dem Verschwinden der Startgrafik wirklich beendet, zumindest nach Auskunft des Taskmanagers. Ich werd' nochmal nach einer Log-Datei suchen, soweit ich mich erinnere, gibt es zumindest im Hauptvezeichnis keine solche Datei. In der Startup.ini gibt es im Abscnhitt "DEBUG" einen Parameter "output level" (oder so ähnlich), steht normalerweise auf 0. Hat jemand eine Ahnung, was dieser aussagt? Eine anderer Wert schein auf den ersten Blick nichts zu ändern.
  2. Hi EagleEye, meines Wissens enthält die deutsche Version schon den Patch (?) Sound höre ich während des Startens nicht. Es erscheint lediglich ganz kurz eine kleine Graphik (Frontalansicht der Phantom), jedoch nur in einem zentralen Bildausschnitt, nicht als Vollbild. Das war's schon... Ist dies der Begin der normalen Startprozedur oder sollte es anders aussehen? Vielen Dank für Deine Hilfe!
  3. :( Hello all! The installation seems to be succesfull (reinstalled it several times), but SF:P1 shows the starting graphics (F-4 in front view) for about one second and then abords without any error message. Has anyone a usefull idea? Thanks in advance! Athlon 1600+ 1 GB Ram GeForce 2 Ti 64 MB Windows 98 SE onboard sound by VIA VT 8233 updated all sound and graphics driver, tried DirectX8.1 and 9.0a
×

Important Information

By using this site, you agree to our Terms of Use.