Jump to content
  • Announcements

    • Erik

      Please change your passwords ...   01/17/2023

      Everyone is required to update your password for your CombatACE account now. Please follow this link to update your password: https://combatace.com/settings/password/ Please do not re-use your old passwords. We will be changing all passwords for all accounts, and you will be locked out if you don't update your password today. Spammers are gaining access to accounts with weak passwords and using those accounts to spam with. We will ban all compromised accounts that spam. To protect your account update your password.

Io205

NEW MEMBER
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Io205

Profile Information

  • Location
    Almere, Netherlands

Networking

  • Website
    http://
  1. Thank you all. But, the service pack is working it's way to 69% and then tells me USAF.WAV is not a valid previous version and it stops. The *.cat files are oke. And something simple as a WAV file does not work. Ever heard of the problem. I can't find anything on this.
  2. Hi there, Can anyone tell me how to patch version V.10.11.02 SFP1. I cannot find anything on this patch, and the other patches does not work when I install them. Thanks
×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..