Jump to content
Sign in to follow this  

Issues with the tracker, view moves in on its own.

Recommended Posts

I got the tracker 4 and I guess that in an update it gives me 6 DOF. When I have the view manually set to the futherest away in the cockpit (so I can see as many instruments as possible) the view will automatically move in close.

Is there a way to disable the 6DOF and have it so that if I want a close up view in the cockpit I do it manually but to look around the cockpit I use the tracker.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..