Jump to content
Sign in to follow this  

Quick Question

Recommended Posts

Dear All,


Firstly, as this is my first post I'd like to say hello, and congratulate you all on a fantastic, active and organised forum, I do hope I'm posting in the correct place.


I am a military history fanatic and work on two history related mods, namely Battlegrounds 1 & 2; a mod. for Half Life 1 & 2 respectively about the American Revolution (1775-83), and I'm also leading the production of a mod. for Half Life 2 called Kingmaker; a historical representation of the Wars of the Roses (1455-85).


My question is a difficult one that I've been pondering since I bought First Eagles Exp1 a few days ago. I did also briefly have this problem with the basic First Eagles patched version, but I did get around it; alas I can't remember how.


My problem relates to bombs and rockets seeming to be unavailable on all mission/aircraft types. I can select them in the drop down boxes in the pre-mission "Loadout" screen, but I never see any evidence whatsoever of them in the actual missions. I am completely unable to select them by cycling through the Air-Ground weaponry, or (unsuprisingly) by cycling the Air-Air weaponry in any aircraft type. In addition to my difficulty selecting them, I am unable to see any physical models of bombs and rockets on the aircraft model itself inflight.


I have little in the way of computer skills, but I like to think I have some capability for puzzles of logic, as I major in Forensics, but this has completely stumped me. Any help whatsoever would be of use, and very much appreciated.


Many Thanks,



Share this post

Link to post
Share on other sites


with the patch we have some new bombs that replace generic model :good:


the loadout.ini of many plane must be changed to new bombs


here is the new weapon data with all available bombs


but the rocket don't actualy work,we are waiting a updated (post addon) gun and weapon editor :sorry:


my new DFWC5 loadout and data


hope it help you

Share this post

Link to post
Share on other sites

Thanks for your information.


Unfortunately, I still can't seem to get any sign of the bombs ingame, I have re-tried selecting them, and inspecting the aircraft ingame with the bombs certainly selected in the drop down box on the Loadout screen. I really can't understand why this is, they just don't seem to appear anywhere and I can't drop or use them in game.


I have also trawled through the manual (PDF) and can only find fleeting information on the dropping of bombs which seems to comply with what I'm currently trying to do. I thought it might be useful to go through step by step to see if you guys can see where I'm going wrong. Here goes:


1) Load up First Eagles (Exp1) game to the main screen.


2) Enter Single Mission Screen


3) Select Mission Details:

Aircraft Type - S.E.5a

Service - RAF

Date - 1918

Type - Offensive Patrol

Map - Flanders

Start Time - Morning

Weather - Random

Enemy Activity - Normal


Then click Accept


4) Hangar Screen: (For this example I'll just use 1 aircraft)



Aircraft - RAF S.E.5a

Loadout - Bombs


Then Click Exit, and Fly!


(All other Hangar Screen details appear irrelevant but can be posted at request)


5) Ingame, I start on the runway and attempt to select bombs on the ground as a test, but am unable to find them cycling through my weapons (both A-A & A-G).


Inflight, there appears to be no visible sign on the aircraft of bombs (ie: attached to the undercarriage) and I am still unable to select the bombs.




Am I doing something wrong, please help me out here as I am stuck on the campaign trying to do a bombing mission without the ability to use bombs.





Share this post

Link to post
Share on other sites

OK, I have tried the Junker D.1, but I am still unable to use bombs in game. Have any of you guys had to reinstall due to this problem before? How do you guys select and use bombs in missions?


If there is currently no way to use bombs in First Eagles, my first question would have to be why are bombs selectable in official versions of the game.


My problem is much more than aesthetic, there simply seems no way for me to use the bombs I've selected but thanks anyway for the information. On entering a mission with bombs selected, I can still never seem to drop them using any controls, I wonder if there's a coding error in my version of the game.


I really hope to be able to solve this issue as currently destroying enemy tanks with machinegun fire takes up nearly my entire belt of ammunition leaving me with nothing left with which to defend myself if I should cross a lone enemy on the way home.



Share this post

Link to post
Share on other sites

did you install any aircraft that had a weapons folder or weaponsdata.ini already in it?if so it may have overridden you orignal and the older ones are not compatible with the latest expansion pack.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..