Jump to content
Sign in to follow this  
Guest pfunkmusik

Decals, Tailcodes disappearing in Campaign

Recommended Posts

Guest pfunkmusik

When flying single mission, my decals and tailcodes show up perfectly, when flying campaign mode, they don't.

 

I'm reading TK's decal tutorial right now, but some help would be appreciated. I don't guess that dumping them all in the default 'Decals' folder will help, will it?

 

Oh, here's my decals.ini for an F-4E skin I'm using.

 

[Decal001]

MeshName=fuselage_P

DecalFacing=RIGHT

FilenameFormat=F-4e\924thTFG\D\star

Position=-1.203,-0.124

Rotation=0.0

Scale=0.85

DecalMaxLOD=3

 

[Decal002]

MeshName=fuselage_P

DecalFacing=LEFT

FilenameFormat=F-4e\924thTFG\D\star

Position=-1.203,-0.124

Rotation=0.0

Scale=0.85

DecalMaxLOD=3

 

[Decal003]

MeshName=wing_left_outer

DecalFacing=TOP

FilenameFormat=F-4E\924thTFG\D\star2

Position=-5.01,-1.80

Rotation=40.0

Scale=0.85

 

[Decal004]

MeshName=wing_right_outer

DecalFacing=BOTTOM

FilenameFormat=F-4E\924thTFG\D\star2

Position=5.01,-1.80

Rotation=40.0

Scale=0.85

DecalMaxLOD=3

 

[Decal005]

MeshName=vertical_stabilizer

DecalLevel=2

DecalFacing=RIGHT

FilenameFormat=F-4E\924thTFG\D\tcr

Position=-5.0,1.60

Rotation=0.0

Scale=3.0

DecalMaxLOD=4

 

[Decal006]

MeshName=vertical_stabilizer

DecalLevel=2

DecalFacing=LEFT

FilenameFormat=F-4E\924thTFG\D\tcl

Position=-5.0,1.60

Rotation=0.0

Scale=3.0

DecalMaxLOD=4

 

[Decal007]

MeshName=splitter_plate_left

DecalLevel=3

DecalFacing=LEFT

FilenameFormat=kill

Position=5.995,-.141

Rotation=00.0

Scale=0.75

DecalMaxLOD=2

 

[Decal008]

MeshName=fuselage_front

DecalFacing=LEFT

FilenameFormat=

Position=8.388,-0.418

Rotation=95.0

Scale=2.30

DecalMaxLOD=4

 

[Decal009]

MeshName=fuselage_front

DecalFacing=RIGHT

FilenameFormat=

Position=8.388,-0.418

Rotation=95.0

Scale=2.30

REVERSE=true

 

[Decal010]

MeshName=fuselage_P

DecalLevel=0

DecalFacing=LEFT

FilenameFormat=

Position=4.53,0.067

Rotation=0.0

Scale=0.50

DecalMaxLOD=4

 

[Decal011]

MeshName=fuselage_P

DecalLevel=0

DecalFacing=RIGHT

FilenameFormat=

Position=4.53,0.067

Rotation=0.0

Scale=0.50

DecalMaxLOD=4

 

[Decal012]

MeshName=fuselage_P

DecalLevel=0

DecalFacing=LEFT

FilenameFormat=F-4E\924thTFG\D\fl

Position=2.73,-0.067

Rotation=0.0

Scale=2.60

DecalMaxLOD=4

 

[Decal013]

MeshName=fuselage_P

DecalLevel=0

DecalFacing=RIGHT

FilenameFormat=F-4E\924thTFG\D\fl

Position=2.73,-0.067

Rotation=0.0

Scale=2.60

DecalMaxLOD=4

 

[Decal014]

MeshName=fuselage_front

DecalFacing=RIGHT

FilenameFormat=F-4E\924thTFG\D\fl

Position=7.238,-0.718

Rotation=0.0

Scale=2.60

DecalMaxLOD=4

 

[Decal015]

MeshName=fuselage_front

DecalFacing=LEFT

FilenameFormat=F-4E\924thTFG\D\fl

Position=7.238,-0.718

Rotation=0.0

Scale=2.60

DecalMaxLOD=4

 

[Decal016]

MeshName=vertical_stabilizer

DecalFacing=LEFT

FilenameFormat=F-4E\924thTFG\D\flt

Position=-4.95,1.70

Rotation=33.0

Scale=2.6

DecalMaxLOD=4

 

[Decal017]

MeshName=vertical_stabilizer

DecalFacing=RIGHT

FilenameFormat=F-4E\924thTFG\D\flt

Position=-4.95,1.70

Rotation=33.0

Scale=2.6

DecalMaxLOD=4

REVERSE=true

 

 

pfunk

Edited by pfunkmusik

Share this post


Link to post
Share on other sites

Guest pfunkmusik

King's X, I found it.

 

You gotta put a StartNumber value in the AirUnit entry of the campaign_data.ini file.

 

pfunk

Share this post


Link to post
Share on other sites

Dont quite get you, Ive been having the same issue with the f-22s in my little campaign in mideast.

What does the entry look like?

Share this post


Link to post
Share on other sites
Guest pfunkmusik

Go into the Campaign_data.ini file.

 

Got it? OK, go to your F-22 unit and look for the DefaultTexture entry.

 

Now, directly under that, put...

 

StartNumber=0

 

Save, and retry. Remember, if you have an existing campaign going, you won't see the result. You gotta start a new one to see the changes.

 

pfunk

Share this post


Link to post
Share on other sites
Go into the Campaign_data.ini file.

 

Got it? OK, go to your F-22 unit and look for the DefaultTexture entry.

 

Now, directly under that, put...

 

StartNumber=0

 

Save, and retry. Remember, if you have an existing campaign going, you won't see the result. You gotta start a new one to see the changes.

 

pfunk

 

Got it loud n clear. Thank you I will bear in mind when I start again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..