Jump to content
Sign in to follow this  

Recommended Posts

Noticed today that the fuel flow gauge was not working in any of my Tazkiller Sabres. Couldn't find any typos in the cockpit.ini. Tried substituting the original F-86-15 cockpit.ini and cockpit file, which is working, but it didn't make it work. Couldn't find any discussion on this in the forum. Tried downloading and reinstalling but no luck. Has anyone come up with a fix?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..