Jump to content
Piloto

Preguntas varias y dudas en general

Recommended Posts

A ver yo te consegui esto... :heat: :heat: :heat:

 

Cabina de un Fokker

 

400px-Fokker-Dr.1-Cockpit-1.jpg

 

Cabina de un Soptwinth Camel

 

camelcpitl.jpg

 

Sopwith_Camel_Instrument_Panel.jpg

 

5375741989_a3f194907c_b.jpg

 

Cabina y exterior del Soptwith Plane Biplane

 

5376335956_05171140eb_b.jpg

 

5376336222_feec8ddb16_b.jpg

 

Cabina y exterior de un Fokker

 

5375734169_b7490efd4c_b.jpg

 

5376336480_9fb695358e_b.jpg

 

Y de estos lamentablemente no tengo el nombre...

 

5375734537_fd23b4b962_b.jpg

 

5375733799_57252aaffb_b.jpg

 

Estos dos ultimos parecieran de la WWII (por lo mas complejo de su instrumental) pero los pongo igual por las dudas...

 

5376334650_e1a0c6e623_b.jpg

 

5376334294_063209c349_b.jpg

 

En cuanto a lo que decias respecto a identificar a los manometros y sus funciones es mucho mas facil deducirlo que si fueran de la WWII, porque como podes ver muchas veces consta de 4 o 5 'relojes' ya que pertenecen al nacimiento de la aviacion.

Espero te sirva.

 

Saludos

Share this post


Link to post
Share on other sites

Muy bueno, tercera!

 

Hay varias imagenes que no habia visto! Manos a la obra!

 

El anteultimo es un policarpov I-16, y no estoy seguro, pero diria que el ultimo es un I-153, rusos ambos.

 

Gracias!!!

Share this post


Link to post
Share on other sites

T enes que enviarle un msj a Capum que dueño de la pagina, y él te dá la autorizacion para descargar. En el foro de esa pagina tenés los pasos a seguir para poder descargar.

 

Un saludo

Share this post


Link to post
Share on other sites

buenas. como estan? espero q bien! estemmmm, los puedo molestar con una pequeña pregunta?!?! xq no me toma algunos aviones el sfg? (sfg oct08, windows xp, 512 ram, e2700)me pasa con varios, lo instalo como se debe, y reviso y estan perfectos, corro el juego y no estan, ¿¿¿¿WMF???? y para sorpresa los ini me quedan haci, siempre es el q hace referencia a los demasestoy de los pelos, hace bastante tiempo q no le encuentro la vuelta para poderlo solucionar, jejeles agradeceria si alguien tiene la solucion a este problema

 

Resized to 77% (was 1360 x 719) - Click image to enlargegallery_56853_541_82906.jpg

Share this post


Link to post
Share on other sites

los ini estam em Unicode son para el SF2 los recoloca

abre e guarda como ansi deixa escrever por arriba del ini anterior

pero ainda el lod pode no ser lido e para esso non ai solucion.

espero ter te ajudado

Share this post


Link to post
Share on other sites

Hola a todos, instale el sfp1 en mi notebook, que tiene windows 7 starter, y cuando termino una mision o aprieto Esc para salir, se me cierra el juego y me manda al escritorio, en vez de mostrar la "tablita" esa con los resultados de la mision. Que podra ser??? Gracias!

Share this post


Link to post
Share on other sites

Disculpa que no te pueda dar una solucion concreta sino mas bien contarte que un amigo tenia el mismo problema, tenia Win7 y cada vez que le daba 'escape' salia al escritorio...solucion: se instalo el XP por amor al Mod Malvinas :yes:

 

 

Saludos

Share this post


Link to post
Share on other sites

Disculpa que no te pueda dar una solucion concreta sino mas bien contarte que un amigo tenia el mismo problema, tenia Win7 y cada vez que le daba 'escape' salia al escritorio...solucion: se instalo el XP por amor al Mod Malvinas :yes:

 

 

Saludos

 

Claro, es lo que tengo pensado hacer, pero esta nueva, tiene una semana y no quiero meterle mano

Share this post


Link to post
Share on other sites

Hola a todos, instale el sfp1 en mi notebook, que tiene windows 7 starter, y cuando termino una mision o aprieto Esc para salir, se me cierra el juego y me manda al escritorio, en vez de mostrar la "tablita" esa con los resultados de la mision. Que podra ser??? Gracias!

 

Hola agustín, fijate en este link http://combatace.com/topic/44199-preguntas-varias-y-dudas-en-general/page__st__1380__p__438771?do=findComment&comment=438771 es del tema de la expulsion a windows 7 ya que muchos usuarios tuvieron el mismo problema. Fijate si te sirve, pero yo opino que tires el W7 al joraca jajaja

 

Un saludo

Share this post


Link to post
Share on other sites

los ini estam em Unicode son para el SF2 los recoloca

abre e guarda como ansi deixa escrever por arriba del ini anterior

pero ainda el lod pode no ser lido e para esso non ai solucion.

espero ter te ajudado

 

 

 

me acabas de matar! jajaja

pero hay algo que no entiendo... se supone que el SFG es una variante del SF1, y que no debería tener compatibilidad alguna con el SF2. pero en mi caso es todo lo contrario, no tengo ningún problema con los modelos que están diseñados para el SF2, tengo problemas, solo con los que están diseñados para el SF1. por ejemplo...

http://combatace.com/files/category/343-4th5th-generation-fighters/ RSAF and Israeli Typhoons de sundowner

EF-2000 de bongodriver

JAS-39C Gripen de dave

F-22A Raptor de dave

con estos modelos, me pasa este problema que me tiene de los pelos, y faltan muchos otros

gracias por responder!

saludos!!!

Share this post


Link to post
Share on other sites

Hola a todos, instale el sfp1 en mi notebook, que tiene windows 7 starter, y cuando termino una mision o aprieto Esc para salir, se me cierra el juego y me manda al escritorio, en vez de mostrar la "tablita" esa con los resultados de la mision. Que podra ser??? Gracias!

 

 

 

buenas.... mira, yo tuve el mismo problema, tanto en xp, vista y seven, cambia el parche, pero dentro de todo, te recomiendo q tengas el xp instalado, solo para juegos, te vas a ahorrar muchos dolores de cabeza

de ultima, tambien fijate las directivas, permisos, ordenadas y las referencias de los comandos del juego, eso por si te llega a pasar que despues de haberlo jugado un tiempo, no te lo habra mas, jeje

disulpa q no te pueda dar una solucion concreta, ya q el seven es una caja de pandoras!!! XD

saludos

Share this post


Link to post
Share on other sites

toy feliz por teres resolvido el problema.

yo no estava muy longe da sulocion. pelos vistos

Share this post


Link to post
Share on other sites

buenas. como estan? espero q bien! estemmmm, los puedo molestar con una pequeña pregunta?!?! xq no me toma algunos aviones el sfg? (sfg oct08, windows xp, 512 ram, e2700)me pasa con varios, lo instalo como se debe, y reviso y estan perfectos, corro el juego y no estan, ¿¿¿¿WMF???? y para sorpresa los ini me quedan haci, siempre es el q hace referencia a los demasestoy de los pelos, hace bastante tiempo q no le encuentro la vuelta para poderlo solucionar, jejeles agradeceria si alguien tiene la solucion a este problema

 

 

los ini estam em Unicode son para el SF2 los recoloca

abre e guarda como ansi deixa escrever por arriba del ini anterior

pero ainda el lod pode no ser lido e para esso non ai solucion.

espero ter te ajudado

 

 

me acabas de matar! jajaja

 

 

le encontré solución! era tan simple que me enoje conmigo mismo!

solo hay que re codificar el archivo!!!

gallery_56853_541_55866.jpg

 

 

facepalm2.jpg

Share this post


Link to post
Share on other sites

hola amigos del bosque!:salute:

 

tengo una duda

es posible cambiar el "cargo ship" que siempre me aparece en misiones anti buqe por algun destroyer qe ya lo trai el juego?

 

 

saludos cordiales =)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..