Jump to content
Sign in to follow this  
Ace of Spades

SE A Alsiss sight ini. file question

Recommended Posts

I tried to modify the avionics ini. file for the SE5 a to get rid of the magnification on the Aldiss sight. I used a value posted in a INI tweak thread. now when I load the SE5 a the game crashes. Other planes load well. I modified the file after I extracted it with the CAT utility. I left the file in the Main C drive Program Third Wire FE2 location. Should I have created a new folder in the Users name my Document file? also does any one have the original setting or value for the sight. I backed mine to to the recycle bin

Share this post


Link to post
Share on other sites

Hi Ace of Spades

 

 

Do you know the exact name of the file(s) you need?

 

I must have them but DK what to send. I attach the TGA but do not think that is it.

 

 

 

Share this post


Link to post
Share on other sites

Hello Sinbad, Thank you for the reply. The file I modded and botched up is in the Main program files of the C drive/ThirdWire/ FirstEagles 2/Objects/ObjectData002/Folder. it is a folder that has been extracted with the CAT utility. The file is a INI file named SE5A_AVIONICS. I tweaked the following to get rid of the Aldiss magnified sight per a INI tweak thread on the sight.

 

[TVDisplayData]

TVDisplayTextureSize=256

CameraViewZoomLevel=1.0

ApplyFilter=FALSE

OverlayTexture=AldisSightOverlay.tga

 

[CameraData]

CameraFOV=15

CameraPosition=0.0,-0.826,0.667

CameraAngles=0.0,5.0,0.0

 

The highlighted CameraFOV=15 line. I don't know if this is the cause but when I try and load a SE5A to fly the game crashes.

Thank you for you help

Share this post


Link to post
Share on other sites

It certainly seems as though you have the same headache.

 

I suspect that Third Wire is working on a patch for the patch.

 

Try a reinstall, or restore.

 

We probably should be posting reports of the recent misery over at the TW site.

 

TK is a very responsible developer. The way he responds to the users first rate, IMHO.

 

It also may be related to the new DX9 drivers. Did you install new DX9c drivers in June?

Share this post


Link to post
Share on other sites

I did install new drivers a month ago. I did uninstall and re-install with the May patch. Everything is OK. I suspected my problem at 1st was the SE5A with the Aldiss sight. I was trying to mod and get rid of it. Also when I installed the June patch, I had no issues what so ever. Until I tried to use the SE5A with the modded sight, it crashed. It worked well with any other plane, just not the SE5A. That is why I 1st thought my issue was with the avionics file that I tweaked and I that that was causing my game to crash. I read on some threads in the forum about the June patch and some issues related to it so that is when I thought my problem was other that the SE5A. May bee that plane has more demands to it or that may be where some issue related to the patch is. Anyhow thank you for sending me the file, it did lead me to the correct conclusion that my issue was something else. It is working good for now. Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..