Jump to content

Recommended Posts

I took some screens today, and got this:

 

1) I'm not happy that it takes a screenshot at 2.3 Mb in TGA format....much prefer BMP.

 

Anyone know what the cause of the red dot's/line is? (ATI Radeon 9700 PRo with latest cats, set at game prefs)

Share this post


Link to post
Share on other sites

Hmm... I was gonna say it was AAA fire... but no, there' too much for that. Second thought was water reflection problems. But that doesn't look like the case either. Hmm. Does it do that during flying?

Share this post


Link to post
Share on other sites

The screen is clean during flight.....it only shows up during screencaptures.

 

Fates

Share this post


Link to post
Share on other sites

Im surprised the format for screens has been changed; I wonder why? I prefer bmp myself as they are more accurate for detail and easy to work with in the image editing prog I have.

As for your problem Fates, Ive never seen dots like that in a screen before. Are you still having the problem? Perhaps a reinstall of the game maybe? You could perhaps try an older cat version just to see what happens. It could be the drivers you know. I would most dfinately let Radeon know about this. It might be something they can fix in a new patch/cat.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..