Jump to content
Sign in to follow this  
Jure

White Albatros DIII - SKIN PROBLEM

Recommended Posts

Hi,

 

I noticed this problem only with Albatros DIII skins, I have these skins in folder:

 

GermanCamo1

J11_Festner_2251_16

Jasta2

Jasta4

Jasta10

Jasta11

RichthofenM

 

 

and Texture sets are:

 

[TextureSet001]

Directory=GermanCamo1

Name=German Lozenge 1

Nation=GERMANY

Specular=0.350000

Glossiness=0.250000

Reflection=0.000000

 

[TextureSet002]

Directory=J11_Festner_2251_16

Name=J11_Festner_2251_16

Nation=GERMANY

Specular=0.350000

Glossiness=0.250000

Reflection=0.000000

 

[TextureSet003]

Directory=Jasta10

Name=German Jasta 10

Nation=GERMANY

Specular=0.300000

Glossiness=0.250000

Reflection=0.000000

 

[TextureSet004]

Directory=Jasta11

Name=Jasta11

Nation=GERMANY

Specular=1.800000

Glossiness=1.000000

Reflection=0.100000

 

[TextureSet005]

Directory=Jasta2

Name=German Jasta Boelcke

Nation=GERMANY

Specular=0.300000

Glossiness=0.250000

Reflection=0.000000

 

[TextureSet006]

Directory=Jasta4

Name=German Jasta 4

Nation=GERMANY

Specular=0.300000

Glossiness=0.250000

Reflection=0.000000

 

[TextureSet007]

Directory=RichthofenM

Name=Manfred Richthofen

Nation=GERMANY

Specular=0.300000

Glossiness=0.250000

Reflection=0.000000

 

When I select GermanCamo1 or J11_Festner_2251_16 it works fine, BUT when I select any other skin and start a game, my Albatros is completely white, like here:

 

http://img694.images...46/img00001.png

 

Does anyone know how to solve this problem?

Thanks in advance!

Edited by Jure

Share this post


Link to post
Share on other sites

the plane in the picture dosn't look like a D.III it looks like a D.V that might be part of the problem. are you using the stock D.II or is it an addon? if it's an addon then it's prob one from before the game had a real D.III and the addon just used the D.V model as a stand in. you would have to use the D.V skins if thats the case.

Share this post


Link to post
Share on other sites

the plane in the picture dosn't look like a D.III it looks like a D.V that might be part of the problem. are you using the stock D.II or is it an addon? if it's an addon then it's prob one from before the game had a real D.III and the addon just used the D.V model as a stand in. you would have to use the D.V skins if thats the case.

 

You are completely right! Thanks, only FE1 stock version works fine. Do you maybe know, do skins work correctly with Capun's version of Albatros D.III ? Or any other beside stock version ?

Edited by Jure

Share this post


Link to post
Share on other sites

the model at capun's site is a completely different model. I don't think that any 3rd party skins have been made for it. I Think that the only thing you can do is use D.V skins or get FE2 or the Expansion pack for FE1. if you plan on getting the expansion pack you might be better served just getting FE2,it's a vast improvement,it's easier to mod and 99.9% of the downloads for FE1 will work in it with little or no modification. I wish i could be more help.

Share this post


Link to post
Share on other sites

the model at capun's site is a completely different model. I don't think that any 3rd party skins have been made for it. I Think that the only thing you can do is use D.V skins or get FE2 or the Expansion pack for FE1. if you plan on getting the expansion pack you might be better served just getting FE2,it's a vast improvement,it's easier to mod and 99.9% of the downloads for FE1 will work in it with little or no modification. I wish i could be more help.

 

Well, thank you anyway. It's good to know these things, but it's interesting that almost no one so far made any skin for new models.

Share this post


Link to post
Share on other sites

Well, thank you anyway. It's good to know these things, but it's interesting that almost no one so far made any skin for new models.

 

I think the problem is that the D.II your useing and the one at Capun's site came out before the 'real" D.II was released by ThirdWire. once a true D.II was out no one wanted to skin the older and less accurate ones.In FE2 there is a true D.II and many skins are out for that one. not much help but at least it's there for you if you decide to upgrade.

Share this post


Link to post
Share on other sites

I think the problem is that the D.II your useing and the one at Capun's site came out before the 'real" D.II was released by ThirdWire. once a true D.II was out no one wanted to skin the older and less accurate ones.In FE2 there is a true D.II and many skins are out for that one. not much help but at least it's there for you if you decide to upgrade.

 

Oh, I didn't know that. I guess I haven't noticed date when those models were made, I thought stock one is older. I appreciate your help and news you told me. Thank you, again! Everything now works fine, I installed game on my 2nd HDD just to take that stock model, now everything is great!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..