Jump to content

Recommended Posts

Hi,

 

I've been trouble shooting a random stutter/lag problem with my gaming machine. Last night I noticed that my Gpu's memory usage when playing a modded version of SF2 on high settings was stuck at 725mb. I'm sure I use to see memory usage of upto 1300mb before.

 

If anyone has time could you post up your average gpu memory usage please.

 

System specs,

3570k

Z77 extreme 6

GTX 660 2gb

8gb ddr3 2133

Win 7 64

 

Cheers

Share this post


Link to post
Share on other sites

Hi bro, what software do you use to measure this? MSI Afterburner?

Share this post


Link to post
Share on other sites

I've loaded short custom single mission in F-15 and after playing for 10 minutes memory usage peaked at 865MB (according to GPU-Z). Stock default GermanyCE terrain + some modded aircrafts, AMD Radeon 7870XT 2GB.

Share this post


Link to post
Share on other sites

Hello! I play on a laptop, with a relatively weak HD Radeon 4530M (512mb GDDR3)

My GPU usage goes to 100 percent.

GPU Temp: 97°C

GPU Memory Usage: close to 600mb (dynamic memory from RAM comes into play)

Framerates: 50-ish outside at high altitude. 30-ish NOE flights and inside cockpit.

Share this post


Link to post
Share on other sites

Hi guys,

 

Thanks for the help and replies, It was a simple graphics card TW engine conflict. I swapped out to a GTX 660 ti and all stutters are gone, even using the same drivers.

 

Discovered the plain GTX 660 uses the GK-106 chip, all other Gpu's in Nvidias 600 series uses the GK-104 chip. Must be some conflict.

 

Tried the GTX 660 in another machine with more mainstream games like Sniper Elite V2 and games from the Call of Duty series and they ran perfectly. I guess its another example of a relatively unknown game like SF2 not getting full driver support.

 

Its also nothing to do with patches, I have the installers from March 2012, it was the same for this version and all other patches.

 

Maybe put out a word of warning, if you play SF2 avoid a GTX 660 for the time being.

  • Like 1

Share this post


Link to post
Share on other sites

Hm, I am running the GTX660, too. What I randomly see, is that when flying SF2V over heavily populated area (it appears it's connected to that), the fps drop to 10 - 15 something... You mean that might be connected to the GC and switching to 660ti does the trick?

 

Furthermore:

except for changing the hardware (I have this new rig fow two weeks only - exchanging the GC is not really on top of my to do's) what else might remedy this situation? Could TK write some kind of patch - or would it be/remain related to drivers of that chip? Anybody at NVidia to address this to???

Edited by stingray77

Share this post


Link to post
Share on other sites

Hm, I am running the GTX660, too. What I randomly see, is that when flying SF2V over heavily populated area (it appears it's connected to that), the fps drop to 10 - 15 something... You mean that might be connected to the GC and switching to 660ti does the trick?

 

Furthermore:

except for changing the hardware (I have this new rig fow two weeks only - exchanging the GC is not really on top of my to do's) what else might remedy this situation? Could TK write some kind of patch - or would it be/remain related to drivers of that chip? Anybody at NVidia to address this to???

Hi Stingray,

 

I doubt that has anything to do with your gpu. Out of curiosity are you using vsync? My problem was very specific. I had a regular but random stutter, my fps would be solid at 60 but it would look like it was at 10. This problem was in all titles, modded or stock, all patch levels and on low to unlimited detail levels.

 

The problem with SF2V is that North Vietnam and all its targets, AAA and sams is in a relatively small and confined area on the map. Unless you have a really powerful cpu then fps drops over Hanoi and Haiphong etc are fairly normal to be honest. The problem your having is that your cpu is being overwhelmed at the graphics settings your using in that specific area. Simply because there are so many things in such a small place.

 

I'm properly confused now though. Mine was a MSi Twin Frozr GTX 660, it runs games like Sniper Elite V2, COD Black Ops, Hawks, BF2/3 absolutely perfectly. Try to run SF2 and its like watching youtube on a dodgy wireless connection.

 

Then again, who would have thought that Ati graphics drivers would suddenly conflict specifically with the avionics60.dll.

Edited by Boostjunky

Share this post


Link to post
Share on other sites

Well, what actually is vsync? ...I don't use it - not that I know of...

 

Okay, thanks for the info about my "stutter" - I already thought that it would be due to the mass of objects.

At the end there's nothing to complain much about. I am running all slides to the max - so I can well live with 10fps over Hanoi and Haiphong! ;)

 

Thanks for the clarifiation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..