Jump to content

LeadZeppelin

JUNIOR MEMBER
  • Content count

    89
  • Joined

  • Last visited

Community Reputation

0 Neutral

About LeadZeppelin

  1. Restarting in WoE

    Thanks Migbuster and Gepard, it finally worked. I used migbuster's option as I do not know exactly how to make the changes via the weapons editor. That is I opened the info window for the AIM-54 (edit weapon) in WE and did not find a field called 'SpecificStationCode' only 'Stationcode', but adding 'F14' in this field did not do it (this field was blank in WE). I must be doing something wrong here and not what you meant with "...If you delete the F14, you must do it via weapons editor...", gepard. I guess I need to read a bit more about working with the WE. I knew how to do it a few years ago, but it has not come back to me yet. Anyway gentlemen, thanks again. The Tomcat and me are back in business
  2. Restarting in WoE

    Hi Gepard Thanks for the reply, however the mystery continues; the AIM-54 is still not available I have found only 2 minor (I think) differences, 1 each in my F-14A+ _DATA.INI and my WEAPONDATA.INI >> Please be reminded that I have the F-14A+, not the F-14A which does not appear at all in my list of a/c. My F-14A+_DATA.INI: [PhoenixStation1] SystemType=WEAPON_STATION StationID=5 StationGroupID=1 StationType=EXTERNAL AttachmentPosition=-0.45,0.9,-0.6 AttachmentAngles=0.0,2.0,0.0 EjectVelocity=0.0,-2.0,0.0 LoadLimit=2280 AllowedWeaponClass=BOMB,AHM <<<<<<<<<<<<<<<<<< AttachmentType=USN,USAF,NATO ModelNodeName=suppphoenix01 PylonMass=55 PylonDragArea=0.02 As you can see the only difference is in the AllowedWeaponClass that shows BOMB in addition to AHM. Would that make a difference? and here is the AIM-54A part from my WEAPONDATA.INI [WeaponData066] TypeName=AIM-54A FullName=AIM-54A Phoenix ModelName=aim54a Mass=453.000000 Diameter=0.381000 Length=4.010000 SubsonicDragCoeff=0.120000 SupersonicDragCoeff=0.222000 AttachmentType=USN SpecificStationCode=F14 <<<<<<<<<<<<<<<<< NationName=USN StartYear=1974 EndYear=1984 Availability=2 BaseQuantity=4 Exported=TRUE ExportStartYear=1977 ExportEndYear=1984 ExportAvailability=0 WeaponDataType=1 RailLaunched=FALSE RocketPod=FALSE Retarded=FALSE FinStabilized=TRUE SpinStabilized=FALSE HasGrowl=FALSE EffectClassName=LargeMissileEffects ReleaseDelay=1.000000 WarheadType=0 Explosives=60.000000 FusingDistance=3.000000 ClusterBomblets=0 ClusterDispersion=0.000000 GuidanceType=13 Accuracy=80 MaxTurnRate=15.000000 MaxLaunchG=3.000000 LockonChance=75 LaunchReliability=80 ArmingTime=2.000000 SeekerFOV=6.000000 SeekerGimbleLimit=40.000000 SeekerTrackRate=16.000000 SeekerRange=130000.000000 MinLaunchRange=3700.000000 MaxLaunchRange=130000.000000 Duration=300.000000 CounterCountermeasure=25.000000 NoiseRejection=40.000000 CapabilityFlags=0x1000000b LoftAngle=0.000000 DescentAngle=0.000000 MaxLoftAltitude=0.000000 CLmax=14.000000 MinFreq=0.000000 MaxFreq=0.000000 BoosterStart=0.500000 BoosterDuration=6.000000 BoosterAccel=16.250000 BoosterEffectName=MissileFireEffect BoosterSoundName=Missile BoosterNodeName= BoosterPosition=0.000000,-1.835150,0.000000 SustainerDuration=240.000000 SustainerAccel=18.250000 SustainerEffectName=MissileFireEffect SustainerSoundName=Missile SustainerPosition=0.000000,-1.835150,0.000000 InFlightEffectName=MissileInFlightEffect InFlightSoundName= ReleaseAnimationID=-1 EODisplayFlags=0 CEP=0.000000 The only difference I can find is the SpecificStationCode, which in my case says 'SpecificStationCode=F14', whereas in your list the entry is blank. I took the 'F14' out but it makes no difference. The Phoenix remains unavailable. I hope you have some more ideas how to solve this. Thanks again Jos
  3. Restarting in WoE

    Hi guys The afterburner works fine now. Changed the entry AfterburnerEmitterName=F15AfterburnerEmitter as you said Gepard However still no joy with the AIM-54, Phoenix, MigBuster. Checked the guide you mentioned and looked for old threads but unable to find a decent solution. I have no clue; everything appears to be OK in the DATA.INI etc. What type of weapon class would the AIM-54 be, SAHM, AHM ?? Is there a listing of allowed weapon classes somewhere? Thanks
  4. Restarting in WoE

    Thanks MigBuster & Gepard. Let me try that Jos
  5. Restarting in WoE

    I installed the Typhoid's F-14A and this one works fine. Two things though that you may be able to answer. I have no afterburner 'flames'. The DATA.INI shows 'AfterburnerEmitterName=F16XLAfterburner' . How can I get this to work? The weaponsload options seem to be somewhat restricted and do not include the AIM-54 Phoenix. I have the Mirage Factory weapons pack installed that includes several AIM-54 types. Do I need another pack, or do I need to do something else? Many questions I know, I appreciate your reponses!
  6. Restarting in WoE

    Hi MigBuster I agree but I don't know what I missed. The thread you pointed at is all about making SFP2 addons working in SFP1 sims, I guess. This addon a/c is the SFP1/WoV/WoE version of the F-14A though, so I think this will not resolve this problem. Thanks Jos
  7. Restarting in WoE

    Hi Gepard I verified the installation and: 1. A folder called F-14A is installed in objects>>aircraft, so in the correct place 2. There is no separate subfolder; inside the F-14A folder is a cockpit folder, a VF1 folder (skins) and a bunch of loose documents, s.a. F-14A.ini, F-14A_COCKPIT.ini, F-14A_AVIONICS.ini, F-14A_DATA-ini etc, much the same set up as the other aircraft folders. 3. Designations are exactly the same, as far as I can see 4. There is a cockpit folder and the F-14A.ini shows 'CockpitDataFile=F-14A_cockpit.ini' as you indicated So all looks correct and this surely is the SFP1/WoV/WoE version of the F-14A. All very strange indeed. Thanks Jos
  8. Restarting in WoE

    Why do add-on aircraft not show in the sim after apparent succesful installation?? (Sim WoE, see above) I decided to uninstall the sim and start from a fresh (V08.30.06) installation. I had attempted to add the F-14A (SFP1 version) and the F-4G Weasel pack. from Mirage Factory, in the updated (Oct 2008) version without succes. Then I re-installed both in the fresh sim. The F-4Gs are now listed and can be flown, however the F-14A refuses to show in the list for Single Missions. I am still in V08.30.06!. Hereafter I updated to Sept 2008, F-4G remains listed and flyable, the F-14A still not. In the meantime I updated to Oct 2008; no change, F-4G is OK, F-14A not available. Being executable files there is nothing I could have done wrong, so the installations should be OK, and both aircraft files show under Objects>> Aircraft. This all makes no sense to me. There should be no reason for the Tomcat not to be listed. Only difference between the 2 add-on aircraft is the fact that the F-14 is a all new type, not standard, and the F-4G is another version of a type that comes with the sim. Again help would be appreciated, what is going wrong here!! Thanks Jos
  9. Restarting in WoE

    Thanks for the response Stick. I now realize that there is a compatibility problem between the SFP1 and SFP2 line of sims. The F-14 I installed is for SFP2. Funny thing is that the F-14B is visible in the list and flyable, whereas the F-14A is not, although coming from the same installed files. I also converted the hangar screen jpeg to .bmp and changed the .ini accordingly but it makes no difference; the hangar screen does not show. In the meantime I enjoy flying the standard aircraft, in particular the F-15A and the different Phantoms. Thanks for your response too, firehawk. I think I got the WE working (V.02.20.08), even without changing the compatibility mode (!?) with the help, and better reading/understanding of, the knowledge base but not sure yet how to actually use it though. What version of the Gun Editor should I use? The 3rd wire website shows V 11.05.05 as the 'latest' version for SFP1 sims. Is this the right one? Thanks again both Jos
  10. Hi all I rediscovered WoE just now and it has been a while since I flew it. This sim itself works fine and I applied all patches up to Oct2008. However I have great difficulty installing 3rd party addons and weapons etc, s.a. the great Mirage Factory F-14A & B. For example, the F-14B shows, but the F-14A does not, no 'hangar' screen picture and no loading weapons graphic (the aircraft with the different loading stations) show. The new weapons do not show either (s.a. the Phoenix) so I am doing something wrong. I used to be able to work with weapons editor and extract utility but nothing seems to work and I cannot remember how to do it. To make a long story short, where can I find good tutorials how to do this all. I have searched this site but found only part information. Btw I am running Windows 7, the sim itself runs fine on it. Many thanks Jos (LeadZeppelin)
  11. Thanks Dagger, let me try that. So it seems that take offs do need some practice. With sensitivity, do you mean the Deadband and Filtering settings for both Pitch and Roll? And what are the ten settings (default from 10 to 100) doing? LZ
  12. Excellent Saganuay! Thanks LZ
  13. Totally agree. There is a good atmosphere in WoV, but then again I grew up (teenager) with both the Vietnam war AND the music. Interesting thing is too is that many aircraft wore 'musical' names s.a. 'Lead Zeppelin', 'Good vibrations', 'Iron Butterfly' and yes 'The Jefferson Airplane' to name a few. This part of the Airwar has long been neglected in the flightsim world. It is a pitty that there is not much going on in the multiplayer arena that I know of. Maybe something can be set up with other WoV players. It seems there are a lot especially on Combat Ace. Yes welcome aboard Keith and see you sometime 'going downtown'. LZ
  14. Hello all I have recently returned to IL-2/FB/AEP, just for a change, after been flying jets on WoV / WoE for a couple of months. For some reason I can not get the aircraft under control during take offs and landings. I locked the tail wheel to stop it from going in all directions but straight ahead, but even that does not make a lot of difference, it is mostly over sensitive over the ailerons and if this supposed to be the torque effect than this sim is overdoing the effect and does not give you a chance to correct it the right way. The rudder cannot be used in a satisfactory manner either as it is indeed also oversteering and almost useless. I am a private pillot myself and I fly rather overpowered ultra-lights, so I know somthing about torque; this is rediculous. Anyway I still think that my joystick settings may be no good so I would appreciate some hints from you all. 1,000.000 + IL2 pilots (online) can't be wrong and I understand when flying multiplayer you have to survive not only the aircombat by also the TOs and landings. Another thing is padlock. I seem only to be able to padlock when the target is within 2 miles and in sight. Is that correct or is there another way to be able to padlock when the target is not directly in front? And one more thing, how can I avoid this rediculous stalling behaviour? The aircraft seems to go into an exagerated stall behaviour every time you go just a little slow. There is no real warning (feeling in the joystick perhaps) that you are about reaching stall speed?Again I may have the joystick set wrong, but flying WoV and WoE this sim appears to be a bit unrealistic as far as the flying characteristics of the aircraft are concerned. Thanks LZ
  15. Hello streakeagle I tried to join your network (streakserver1), but I guess it already exceeds the 16 members. Anyway I am looking for a way to fly WoV and WoE online. So far no luck on Hyperlobby; not many pilots seem to fly WoV online here. However I found 'doghouse' there in the chat and he pointed me in the Hamachi direction, saying that more WoV flying is going on through Hamachi. I am not very familiar with networks, but I think I got the picture. Tried to find a session in WoV multiplayer, clicking LAN instead of IP/Internet. No session was available at the time but I keep on trying. Maybe I found nothing because I could not join your network?. Anyway, I have created my own network for now, see what comes out of it and also because what you put in your forum entry above. Thanks, perhaps you can let me know how to (properly) join a session? Thanks LeadZ
×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..