Jump to content

BADMAGOO

NEW MEMBER
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BADMAGOO

  1. anyone know how to get into a situation where there's blazing SAMS everywhere? No matter how hard I taunt the SAMS they only fire like once and it usually isn't at me....I want some action!!! how do I get the SAMS to fire at me? I've put it on top difficulty!! :shock:
  2. I just got a sqeaky clean new pc.....and it has an audigy 2 sound card. SFP1, among others, has horrible popping, chirping, and squalking sounds in the menu, and occasionally in the game. I've got new drivers...no diff. New speakers, still no difference. what do i do? :shock:
  3. Anyone know if ati or strike fighters are gonna work this problem out with the radeon cards? I've got a top system(3.06ghz/1gbram) and a 9700 pro...sfp1 runs like combat flight simulator 3 did on my old 750 MHZ CPU!! even when I turn off T&L...it's jerky as hell when I get down near the ground. :roll:
  4. check this out! now once the loading screen finishes, the game just crashes to desktop....can it get any worse? :evil:
  5. new update on the ati conflict!-----I "updated" the drivers from the control panel/hardware/device manager stuff and it made SFP1 playable....and i'm using all the right settings with smartgart and it's jerky as hell.....or do I have parkinsons disease? idk
  6. YESS!!! I got the control panel to come up (I had to install the CP update and click "re-install" instead of "modify").......now thats all good n' dandy, but when i turn off AGP and fast writes, SFP1 just freezes right when the cockpit comes up in game........problems, problems (sigh) :roll:
  7. aight, well i re-installed the catalyst 3.0 drivers n' the control panel but it still isn't showing my that smartgart control panel in the settings/advanced....tab! I still have the advanced smartgart thing but it doesn't do what i need to take off the AGP and fast writes! I love strike fighters, but with a 3.06ghz and still stutters, it's really pissin me off! I emailed ati about it and they just told me to look at some pdf file about smartgart...and that only says some wierd crap about how it can only be installed through some .inf file r something...gah!? why does this have to be so hard!?!?
  8. how come my smartgart isn't on the properties menu?, it's in some file in the C:/programs/ati control panel/smartgart ----anyways--- when I run it the only options I have are PCI and AGP settings....and within AGP it's AGP write (on/off) and AGP read (on/off)..........thats it, and i have catalyst 3 and the control panel download for that and it's a 9700 pro! :evil:
  9. fastwrites rather, typo :roll:
  10. Ok, well i found the smartgart program, but i can't find anything about fastwires(it aint on there)...anyone know where to find that?
  11. how do i get smartgart?
  12. I have an ati radeon 9700 pro and the SFP1 gameplay is sluggish no matter what I do...it's in the "known problems" list in the readme, but does anyone know if there is a fix yet?
  13. I INSTALLED THE PATCH AND THEN PLAYED SFP1 FOR THE FIRST TIME (SO IT'S CLEAN) AND THE RWR IS A BUNCH OF RANDOM BLOCKS OF COLORS IN THE LITTLE SCREEN- HAVE A 128MB RADEON 9700 PRO AND DIRECT X 9.0 SO WHATS GOIN ON?? :x
  14. I guess I'll start off with saying - I just bought a new computer with P4 3.06GHZ :shock: /1GB RDRAM/128MB RADEON 9700 pro CARD/Soundblaster audigy 2! and boy does CFS3 run well! ....but anyways...I just installed SFP1 and the patch and I max out the graphics as I have a craving to do and the frame rate is pretty darn slow. When I roll the plane, I can see little jerks and not a fluid movement. Can anyone think of what I could do to make this better- is it simply because I have the graphics maxed? cuz I mean the system should handle it eh? Secondly, the RWR is a distorted image of blocks of blue and white or like orange and yellow-wierd stuff! Maybe it's my graphics card - has anyone else had this problem?
×

Important Information

By using this site, you agree to our Terms of Use.