Jump to content

Sundancer

NEW MEMBER
  • Content count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sundancer

  1. Problem solved...it turned out to be a Windows "Updates" problem. When I reformatted and re-installed everything fresh...I neglected to go to microsoft.com and DL & install ALL of the available updates for Windows 98SE. As soon as I had Dl'd and installed ALL Windows 98SE updates that were available...Strike Fighters Multiplayer worked just fine again. This MUST be done for Strike Fighters Multiplayer to work properly. Hope this may help any others who were having a similar problem with Multiplayer
  2. Problem solved...it turned out to be a Windows "Updates" problem. When I reformatted and re-installed everything fresh...I neglected to go to microsoft.com and DL & install ALL of the available updates for Windows 98SE. As soon as I had Dl'd and installed ALL Windows 98SE updates that were available...Strike Fighters Multiplayer worked just fine again. This MUST be done for Strike Fighters Multiplayer to work properly. Hope this may help any others who were having a similar problem with Multiplayer
  3. Problem solved...it turned out to be a Windows "Updates" problem. When I reformatted and re-installed everything fresh...I neglected to go to microsoft.com and DL & install ALL of the available updates for Windows 98SE. As soon as I had Dl'd and installed ALL Windows 98SE updates that were available...Strike Fighters Multiplayer worked just fine again. This MUST be done for Strike Fighters Multiplayer to work properly. Hope this may help any others who were having a similar problem with Multiplayer
  4. I have been gone for awhile....has anyone found any type of help or fix for the problem of the - game "freezing"(get black screen and only way to get out of it is to Ctrl+Alt+Del to reboot), when clicking on the Multiplayer page in game options ...and/or... the game Giving an "Illegal Ops" error message when trying to launch a multiplayer game from either GameSpy or the new TCP/IP SFlauncher??? I know I have seen on SimHQ forums, at least two others with this same problem...did you guys ever find a fix for this??? I have changed video card drivers...that didnt help. I checked to make sure my Video card and network card are on separate IRQ addresses and they are not sharing an IRQ- video card is on - IRQ 11 network card is on - IRQ 10 I have not done any "card tweaking"...just got new GF4 TI 4600... can anyone tell me the best way to tweak this card??? I have the latest version of RivaTuner. In game...I have all settings maxxed, mirrors on etc. In single player(off-line) play everything works perfectly. I really like this sim so far and I absolutely love to fly on-line multiplayer and this is driving me crazy...any help would be greatly appreciated Thanks
  5. I have been gone for awhile....has anyone found any type of help or fix for the problem of the - game "freezing"(get black screen and only way to get out of it is to Ctrl+Alt+Del to reboot), when clicking on the Multiplayer page in game options...and/or... the game Giving an "Illegal Ops" error message when trying to launch a multiplayer game from either GameSpy or the new TCP/IP SFlauncher??? I know I have seen at least two others with this same problem...did you guys ever find a fix for this??? I have changed video card drivers...that didnt help. I checked to make sure my Video card and network card are on separate IRQ addresses and they are not sharing an IRQ- video card is on - IRQ 11 network card is on - IRQ 10 I have not done any "card tweaking"...just got new GF4 TI 4600... can anyone tell me the best way to tweak this card??? I have the latest version of RivaTuner. In game...I have all settings maxxed, mirrors on etc. In single player(off-line) play everything works perfectly. I really like this sim so far and I absolutely love to fly on-line multiplayer and this is driving me crazy...any help would be greatly appreciated Thanks
  6. I have been gone for awhile....has anyone found any type of help or fix for the problem of the - game "freezing"(get black screen and only way to get out of it is to Ctrl+Alt+Del to reboot), when clicking on the Multiplayer page in game options...and/or... the game Giving an "Illegal Ops" error message when trying to launch a multiplayer game from either GameSpy or the new TCP/IP SFlauncher??? I know I have seen at least two others with this same problem...did you guys ever find a fix for this??? I have changed video card drivers...that didnt help. I checked to make sure my Video card and network card are on separate IRQ addresses and they are not sharing an IRQ- video card is on - IRQ 11 network card is on - IRQ 10 I have not done any "card tweaking"...just got new GF4 TI 4600... can anyone tell me the best way to tweak this card??? I have the latest version of RivaTuner. In game...I have all settings maxxed, mirrors on etc. In single player(off-line) play everything works perfectly. I really like this sim so far and I absolutely love to fly on-line multiplayer and this is driving me crazy...any help would be greatly appreciated Thanks
  7. I have now tried changing video card drivers...changed to - 30.82...but this did not help either still have same problem - whenever I try to go into Multiplayer page in game options my screen goes black and game "freezes"...only way to get out of it is to hit Ctrl+Alt+Del to reboot out of it. also - when I try to launch a game at GameSpy, I get an "Illegal Ops" message and it kicks me back to the GameSpy lobby sure would appreciate some help with this thanks
  8. I have now tried changing video card drivers...changed to - 30.82...but this did not help either still have same problem - whenever I try to go into Multiplayer page in game options my screen goes black and game "freezes"...only way to get out of it is to hit Ctrl+Alt+Del to reboot out of it. also - when I try to launch a game at GameSpy, I get an "Illegal Ops" message and it kicks me back to the GameSpy lobby sure would appreciate some help with this thanks
  9. I have now tried changing video card drivers...changed to - 30.82...but this did not help either still have same problem - whenever I try to go into Multiplayer page in game options my screen goes black and game "freezes"...only way to get out of it is to hit Ctrl+Alt+Del to reboot out of it. also - when I try to launch a game at GameSpy, I get an "Illegal Ops" message and it kicks me back to the GameSpy lobby sure would appreciate some help with this thanks
  10. I am having a similar problem...everytime I try to launch from GameSpy, I get an "illegal Ops" error message then it kicks me back to the GameSpy lobby. Also...when I try to click into the Multiplayer page in the game....I just get a black frozen screen and I have to Ctrl+Alt+Del to reboot out of it. So far, I havent gotten any suggestions on a fix. I can fly Falcon4SP3, Janes F-18 & Red Baron3D on-line with no problem at all. Only having trouble with Strike Fighters. ... Also...I have been trying to download the new HyperLobby version that allows Strike Fighters...but every time I go to the link, I get a "Page no longer exists" message. anyone know where it can be downloaded now???
  11. Not only do I get a CTD(actually it is not a CTD - the screen just goes completely black...the mouse cursor is still visible and is able to move around) every time I try to access the Multiplayer page in the game options(Itried hitting the ESC key...that did nothing...still had to Ctrl+Alt+Del to reboot)....but ... I also tried to launch the game from GameSpy and when I do...I get an "Illegal Ops" error message and it sends me back to the GameSpy lobby I have no router or any such equipment...I am not running a firewall...not even running an antivirus program My other flight sims fly on-line just fine I am on cable modem and am using Windows 98SE P4 1.9 512 mg PC800 RAMBUS Intel 850 MB GeForce4 TI 4600 video SB Live Gamer sound CH Products USB HOTAS I have tried completely uninstalling then re-installing the game but that did not fix the problem either. Please help thanks
  12. Not only do I get a CTD every time I try to access the Multiplayer page in the game options...but I also tried to launch the game from GameSpy and when I do...I get an "Illegal Ops" error message and it sends me back to the GameSpy lobby I have no router or any such equipment...I am not running a firewall...not even running an antivirus program My other flight sims fly on-line just fine I am on cable modem and am using Windows 98SE Please help thanks
  13. I had Strike Fighters installed previously and everything worked perfectly. I just purchased a GeForce4 TI 4600 card and decided to format and start everything fresh to install it. I installed Strike Fighters right away and now...everytime I try to access the Multiplayer page in the game options...my screen goes black and I have to Ctrl+Alt+Del to reboot. I have tried and tried and it happens every time I try to go into the Multiplayer page. All other aspects of the sim work great. It's especially frustrating because I did not have this problem before. However, I have read some posts of others having the same problem. I truly love to fly on-line...can someone please help me with this? Thanks System specs - P4 1.9 512 meg PC800 RAMBUS Intel 850 MB GeForce4 TI 4600 video SB Live Gamer sound CH Products USB Hotas Win98SE the only thing different is the video card and I had a GeForce2 GTS previously.
×

Important Information

By using this site, you agree to our Terms of Use.