Jump to content
Sign in to follow this  
Rover

Need help with rivers

Recommended Posts

Hello everybody!!!

 

I'm testing the new terrain that I'm making and I have a problem. When I add new rivers and when i shot to the rivers with my guns, does not make the same effect as when I shot to the sea. How can I fix this? :dntknw:

 

Thanks!!!

Share this post


Link to post
Share on other sites

Do the rivers and the oceans in your terrain have the same .tga transparency value? Also, if you are using .bmp textures for the rivers instead of .tga textures you won't get a motile water effect for the rivers.

Share this post


Link to post
Share on other sites
Do the rivers and the oceans in your terrain have the same .tga transparency value? Also, if you are using .bmp textures for the rivers instead of .tga textures you won't get a motile water effect for the rivers.

 

 

Yes, the rivers and the ocean have the same .tga transparency value. Thanks anyway, i will see what thing is happening. :good:

 

See you!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..