Jump to content
Sign in to follow this  
zabreen

CTD CTD CTD

Recommended Posts

Hi folks

1-My F4 allied force is crashing non-stop since I tried to install patch 1.0.13, and now I can not start the gamae anymore. I uninstalled and re-installed 20 times already with no luck.Can anyone tell me what is happening?

2-If i ever get this thing to work again, how would i be able to increase the reasolution of the game, (in the setup , the highest available rez is 1280x980) !!

 

Thanks

Share this post


Link to post
Share on other sites

Have you been into your Program Files and deleted the folder the game creates on install?You have to do this even after a uninstall using a program like Add or Remove Programs,because it still leaves a game folder intact after the uninstall, and that folder could contain your problem.As for the increase in rez ,if a mod has not been created or if higher rez isn't included in the patch,you may be stuck with 1280x980. Increasing rez in a game usually requires alot of game file editing that can be quite challenging if your not sure how to do it.

Edited by gumpy

Share this post


Link to post
Share on other sites

This is what Lead Pursuit used to recommend:

 

 

 

If anyone is having issues uninstalling Allied Force, please try the following:

 

Go to this page http://support.microsoft.com/default.aspx?...kb;en-us;290301

 

Halfway down is the download link to grab the Installer Cleanup Utility package.

 

Once you have downloaded the file, double click it and select "Run". This will install the package.

 

Go to C:\Program Files\Windows Installer Clean Up and double click "msicuu.exe"

 

In the list of programs that appear in the new window, choose (All Users) Falcon 4.0: Allied Force .... and at the bottom hit "remove".

 

This should allow you to reinstall AF correctly.

 

 

As for screen resolution setting issues - there are probably quite a few old threads on the subject at Frugals if you cant find anything here.

Share this post


Link to post
Share on other sites

thanx guyz,

I removed the Lead persuit folder and re-installed and it worked fine.

As for the rez, the 1.0.13 patch seems to have high enoug rez ,however, whenever I'm in 2D cockpit I end up with 1.5 inch black border on each side and the viewable portion of the screen is diminshed,maybe its the aspect ratio that I picked !!

Anybody had a similar pbm ??!

Please advise

once again ,thanx for the help guyz.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..