Jump to content
Sign in to follow this  
Marco detullio

Radar Harrier

Recommended Posts

Ciao ragazzi, ieri stavo giocando a SF1 con il mio solito AV-8BII plus e ho notato che se si usa il radar in modalità difficile

non vedi nessun oggetto in volo pure se sei circondato da mig da tutte le parti, consigli?

Share this post


Link to post
Share on other sites

Ovviamente dopo essere andato nel simulatore molte volte so come funziona il radar sopratutto quello dell'Harrier ma non compare nessun puntino manco minuscolo penso ke non funzioni

Share this post


Link to post
Share on other sites
Ovviamente dopo essere andato nel simulatore molte volte so come funziona il radar sopratutto quello dell'Harrier ma non compare nessun puntino manco minuscolo penso ke non funzioni

 

da me funziona alla perfezione :blink:

Share this post


Link to post
Share on other sites
Allora non va il radar a me, però scusa tu usi la visualizazione facile o difficile, io uso quella difficile

 

anche io difficile.. però il radar funziona..

Share this post


Link to post
Share on other sites
.....dopo essere andato nel simulatore molte volte so come funziona il radar sopratutto quello dell'Harrier .......

 

 

..vi ricordate Aquila d'Acciaio?

Share this post


Link to post
Share on other sites
A, pure lui, fantastico. Io però piloto l'AV-8B e il radar e più o meno quello ma il problema è che dopo aver trovato navi e aerei col radar nel simulatore non credo che adesso in SF, simulatore molto meno inferiore di quello, non lo riesca ad utilizzare e non trovare nulla.

 

non si può nemmeno paragonare strike fighters ad un simulatore del genere!

Share this post


Link to post
Share on other sites
Appunto dico questo, ci sono 2 cose possibili:

1.Nom mi funziona il radar

2.Sono affetto da cecità

 

 

L'AV8 di Bob Rock (spettacolo!) che ho scaricato tempo fa mi dava lo stesso problema. In seguito Bob Rock mi spiegò che dipendeva da un incomptibilità tra un file che gestiva il radar e SFP1. Forse è il tuo caso.

Share this post


Link to post
Share on other sites
A, pure lui, fantastico. Io però piloto l'AV-8B e il radar e più o meno quello ma il problema è che dopo aver trovato navi e aerei col radar nel simulatore non credo che adesso in SF, simulatore molto meno inferiore di quello, non lo riesca ad utilizzare e non trovare nulla.

 

Quanti anni hai marco? Suggerirei anche qualche ora di italiano oltre a quelle che fai nel simulatore dell'harrier

Edited by Canadair

Share this post


Link to post
Share on other sites
Quanti anni hai marco? Suggerirei anche qualche ora di italiano oltre a quelle che fai nel simulatore dell'harrier

Spiritoso, avevo selezionato la tastiera americana e non mi ricordavo più come mettere quella italiana

Share this post


Link to post
Share on other sites

Per completezza, ti riporto ciò che mi aveva scritto Bob Rock riguardo l'AV8 (NB: sto dando per scontato che si tratti dello stesso che usi tu):

 

"L'aereo è stato fatto prima dell'ultima patch e utilizza il file avionics70 vecchio che non permetteva di avere il radar AG sugli aerei moderni. Un altro modder sta lavorando a un nuovo radar aggiornato e sarà molto bello. Abbi fede. Comunque se cerchi dovrebbe esserci nei tutorial il sistema per aggiungerlo."

 

Io poi non ho cercato "nei tutorial il sistema per aggiungerlo" a causa del problema con i Weapons Pack grazie al quale sto scassando la uallera da un mese a questa parte in un altro topic.

 

Spero di essere stato utile.

Share this post


Link to post
Share on other sites
Grazie mille, è un peccato che un aereo così completo da tunti i punti di vista abbia questa pecca per chi gioca in modalità difficile(LA MIGLIORE).

 

E' facilissimo inserire tra le modalita' del radar anche quella AG.

Vedete un po' come si fa.

Anche il problema weapon pack si risolve subito.

Nel forum USA ci sono tutte le indicazioni.

Edited by Canadair

Share this post


Link to post
Share on other sites
A, pure lui, fantastico. Io però piloto l'AV-8B e il radar e più o meno quello ma il problema è che dopo aver trovato navi e aerei col radar nel simulatore non credo che adesso in SF, simulatore molto meno inferiore di quello, non lo riesca ad utilizzare e non trovare nulla.

 

 

Spiritoso, avevo selezionato la tastiera americana e non mi ricordavo più come mettere quella italiana

 

Mica sono spiritoso, non c'e' niente da ridere.

Sto usando anche io una tastiera americana, perche' sono in Canada, pero' non faccio errori di sintassi e grammatica

(perle nel tuo post tipo.. "...molto meno inferiore.." ).

Non te la prendere ma abbiamo deciso da molto tempo che l'attenzione alla sintassi ed alla grammatica e' importante.

Per non parlare poi di cose tipo.".il radar e' piu' o meno quello"

Immagino che tu stia pensando ad una carriera seria in marina o comunque in aviazione. Il tuo approccio e' totalmente sbagliato, l'unica scusante e' la giovane (beata) eta'

Edited by Canadair

Share this post


Link to post
Share on other sites
Anche il problema weapon pack si risolve subito.

Nel forum USA ci sono tutte le indicazioni.

 

 

Io, prima ancora di postare in questa sezione, avevo proprio provato le procedure indicate nel forum in lingua inglese.

Credo di aver fatto tutto come descritto, ma su Windows Vista non hanno funzionato, almeno sul mio pc.

Anche le patch non funzionano. Ho fatto una prova su un pc con WinXp e ha funzionato. Quindi credo che sia un problema di Windows Vista.

 

Ti sarei davvero grato se specificassi un link per trovare tutte le indicazioni e risolvere subito il problema weapon pack.

Edited by lov1gg1

Share this post


Link to post
Share on other sites
Io, prima ancora di postare in questa sezione, avevo proprio provato le procedure indicate nel forum in lingua inglese.

Credo di aver fatto tutto come descritto, ma su Windows Vista non hanno funzionato, almeno sul mio pc.

Anche le patch non funzionano. Ho fatto una prova su un pc con WinXp e ha funzionato. Quindi credo che sia un problema di Windows Vista.

 

Ti sarei davvero grato se specificassi un link per trovare tutte le indicazioni e risolvere subito il problema weapon pack.

 

Mi sono riletto tutti i tuoi post sul problema

Io uso, (purtroppo per me) Vista ed i miei install funzionano. Quindi per quanto disprezzi cone ogni mia forza Vista, mi sa che tu continui a fare qualcosa che non va.

 

Step-

Cancella tutto

Installazione SFP/WOV/WOE/WOI, quello che hai

Installazione patch, scaricare l'ultima versione dalla sezione patch di CACE; ti servono gli updade OCT2008B

per finire prova ad isntallare questo http://forum.combatace.com/index.php?autoc...p;showfile=8130 (mi raccomando punta alla directory giusta)

Poi quando aggiungi le nuove armi. la procedura è

Copi tutti i files nella cartella weapon

aggiorni il file weapondata.ini rinumerando le armi che aggiungi ins eequenza

apri il weaponeditor, puntando al weapondata corretto che hai appena editato

controlli che le armi siano presenti alla fine della lista

salvi

 

Questo procedimento funziona.

Leggendo i tuoi post ho la sensazione che tu stia puntando i vari isntallers alle directory sbagliate.

 

Un 'altra soluzione è installare WOE, patcharlo e poi installre il mod ODS. (e'FACILISSIMO)

Fanne subito una copia e poi studiane la struttura e cosi via. Avrai una versione già fortemente moddata di WOE, che anche se ristretta al tema guerra del golfo può farti divertire e imapre come moddare ulteriormente.

Edited by Canadair

Share this post


Link to post
Share on other sites
Mi sono riletto tutti i tuoi post sul problema

Io uso, (purtroppo per me) Vista ed i miei install funzionano. Quindi per quanto disprezzi cone ogni mia forza Vista, mi sa che tu continui a fare qualcosa che non va.

 

Step-

Cancella tutto

Installazione SFP/WOV/WOE/WOI, quello che hai

Installazione patch, scaricare l'ultima versione dalla sezione patch di CACE; ti servono gli updade OCT2008B

per finire prova ad isntallare questo http://forum.combatace.com/index.php?autoc...p;showfile=8130 (mi raccomando punta alla directory giusta)

Poi quando aggiungi le nuove armi. la procedura è

Copi tutti i files nella cartella weapon

aggiorni il file weapondata.ini rinumerando le armi che aggiungi ins eequenza

apri il weaponeditor, puntando al weapondata corretto che hai appena editato

controlli che le armi siano presenti alla fine della lista

salvi

 

Questo procedimento funziona.

Leggendo i tuoi post ho la sensazione che tu stia puntando i vari isntallers alle directory sbagliate.

 

Un 'altra soluzione è installare WOE, patcharlo e poi installre il mod ODS. (e'FACILISSIMO)

Fanne subito una copia e poi studiane la struttura e cosi via. Avrai una versione già fortemente moddata di WOE, che anche se ristretta al tema guerra del golfo può farti divertire e imapre come moddare ulteriormente.

 

Ciao Canadair, apprezzo moltissimo il tuo interessamento. Spero non ti dispiaccia se cito questo tuo ultimo post nel mio topic sul problema (http://forum.combatace.com/index.php?showtopic=36311), così termino l'OT in questo.

Comunque ti dico che già all'applicazione della patch il gioco non funziona più.

Grazie.

Edited by lov1gg1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..