Jump to content
Sign in to follow this  
Madprof

Static aircraft at airbases in WOV ?

Recommended Posts

I have made a mistake somewhere in my editing in WOV,I have somehow made all the static aircraft at the airbases disappear,groans,and without going through a complete reinstall want to put back the static aircraft that were once on my air bases.I run my WOV with the latest Oct2008 patch,and I know this was one of the new addons within the patch,can anyone help please?Thanks

Share this post


Link to post
Share on other sites

I have made a mistake somewhere in my editing in WOV,I have somehow made all the static aircraft at the airbases disappear,groans,and without going through a complete reinstall want to put back the static aircraft that were once on my air bases.I run my WOV with the latest Oct2008 patch,and I know this was one of the new addons within the patch,can anyone help please?Thanks

Possible Cause-1

If you're referring to the statics that come with the game, after the Oct 2008 patch, then these are drawn from the available list of aircraft in the Object/Aircraft folder - their parking positions on the airbases are determined by the [Parking] and [LargeParking] entries in files like VietnamSEA_airbase1.ini etc.

 

Where the following applies:

ParkingChance=60........................................% chance that the game will put something here if your graphics settings are high enough

ParkingMaxSpan=18.0...................................Distance between each parked aircraft

Parking[01].Heading=180...............................Which way will it face

Parking[01].Offset=333,-122...........................It's exact location on the base, offset x/y from the centre of the base

 

If you pasted in older versions of the airbase ini files into the VietnamSEA terrain folder, then this may explain your problem.

 

If your graphics settings are not high enough, then perhaps this is another cause of the problem.

 

Possible Cause-2

If you're referring to the complex statics that I developed in the past, then these will only appear in authored single missions, where each one is defined as a AircraftMission entry. To check for their existence prior to use in these single missions, simply look for aircraft appended with the name "_static" in the Objects/Aircraft folder, and then load a single mission where they are defined within.

 

Hope this helps. Regards, comrpnt.

Share this post


Link to post
Share on other sites
Hey,thanks you've cracked it,I have somehow transfered an older ini file into my terrain folder,thank you very much,I really appreciate it.

No probs. You're welcome.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..