Jump to content
Sign in to follow this  
Fortiesboy

Version 1.27

Recommended Posts

Now this is true. Honest.

Having installed the hotfix to OFF3 v1.26, I have flown all day in QC

and I began to wonder if the DM had changed since I installed the hotfix.

I couldn't seem to get the EA to shed wings and such the same as I remembered in 1.26. The EA would go down, would spiral or sink flat,

but I didn't see ( except just once when right on top of it ) any wings come off. This was despite having gone from Normal to Strong through to Strongest weapon settings.

 

So, I thought i'll go back to 1.26.

When i installed OFF3 I made a back up copy of the folder in C drive and the one in Docs and settings on an external hard drive.

So, I moved the respective folders of 1.26+hotfix , and replaced them with the vanilla install copies.

Made a pilot , started up and flew a mission- ( had to redo pilots and config file etc )

 

So, wanting to get to V 1.26 I then went to install the 1.26 patch.

Double clicked and this is what it said

"Setup notes that your Over flanders field installation is already patched to level 1.27"

This patch is only level 1.26

This patch cannot be installed. "

 

So, that is how to get patch 1.27 -lol

 

I'd love to hear what happened. Can the devs confirm that to get back to 1.26 the only way is to uninstall and then re install and patch to 1.26.

It's all very interesting and i'd love to know what version I do have. It says V1.1 in workshops. :) :)

Share this post


Link to post
Share on other sites

Now this is true. Honest.

Having installed the hotfix to OFF3 v1.26, I have flown all day in QC

and I began to wonder if the DM had changed since I installed the hotfix.

I couldn't seem to get the EA to shed wings and such the same as I remembered in 1.26. The EA would go down, would spiral or sink flat,

but I didn't see ( except just once when right on top of it ) any wings come off. This was despite having gone from Normal to Strong through to Strongest weapon settings.

 

So, I thought i'll go back to 1.26.

When i installed OFF3 I made a back up copy of the folder in C drive and the one in Docs and settings on an external hard drive.

So, I moved the respective folders of 1.26+hotfix , and replaced them with the vanilla install copies.

Made a pilot , started up and flew a mission- ( had to redo pilots and config file etc )

 

So, wanting to get to V 1.26 I then went to install the 1.26 patch.

Double clicked and this is what it said

"Setup notes that your Over flanders field installation is already patched to level 1.27"

This patch is only level 1.26

This patch cannot be installed. "

 

So, that is how to get patch 1.27 -lol

 

I'd love to hear what happened. Can the devs confirm that to get back to 1.26 the only way is to uninstall and then re install and patch to 1.26.

It's all very interesting and i'd love to know what version I do have. It says V1.1 in workshops. :) :)

 

 

V1.27 is the hot fix registry version - ie the last patch you applied

 

You have really now got a screwed up install - you will have to uninstall OFF via windows add/remove.

 

And then reinstall V1.0 then V1.26 then LASTLY the hot fix.

The Hot fix does not change DM FM etc all it fixes is the AI Formation keeping as we have stated on our site.

 

As to how you got there and what happened? - you buggered around with the files and you still post to ask?

 

 

WM

Share this post


Link to post
Share on other sites

Hey, Winder, did you not notice the smileys all around the post. This was a light hearted post with no inferred criticism whatsoever.

I thought it was slightly amusing that the latest patch was 1.26+hotfix, and I seemed to have 1.27 -lol

 

I even anticipated what the fix would have to be.- and which you confirmed :)

 

I didn't think I buggered around with the files in an unusual manner at all, really.

All I did, after a vanilla install, was make a copy on another hard drive, of the two main folders as described.

I did this thinking that if the install got porked somehow, then i could replace those two files and finish up with a vanilla install again.?

 

It seems that is not the case. But I didn't know that. And I even did this, not because there was something wrong with the install, but just to try to get back to 1.26 without a re-install.

 

Which is what i will now do- hopefully.

 

Have a nice day!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..