Jump to content
Sign in to follow this  

Recommended Posts

I don't know why but onc I got my new gaming computer about a week ago I finally installed LOMAC. But itwon't take FC because it won't run on VISTA. And whenever I try to change the controls or key commands it never changes it stays the same. And one thing that buggs me is I'll be in the middle of a missio and the entire game will shut down and windows will say LOMAC is having a problem it will have to close. Does anybody know a solution to these problems? I've installed the 1.10 and 1.02 patches.

 

Also whenever I try to com plete a mission what I do is not follow the waypoints but get vectored to the nearest bandit, and even when I take out all the enemy aircraft i still fail. is it due to not following the waypoints? How do you get SUCCESS in a LOMAC mission?

Share this post


Link to post
Share on other sites

FC should run on Vista fine, but you'll need the 1.12b patch. It's the whole Starforce thing.

 

As for getting a success or not, it depends on how the mission is written. It could be you can't allow the enemies to destroy a certain target, or get to a certain point, or even you have to patrol an area for a certain amount of time. Unfortunately the only way to know is to open the mission up in the editor and learn to figure out exactly what the designer set. :grin:

Share this post


Link to post
Share on other sites
FC should run on Vista fine, but you'll need the 1.12b patch. It's the whole Starforce thing.

 

As for getting a success or not, it depends on how the mission is written. It could be you can't allow the enemies to destroy a certain target, or get to a certain point, or even you have to patrol an area for a certain amount of time. Unfortunately the only way to know is to open the mission up in the editor and learn to figure out exactly what the designer set. :grin:

 

 

I did install the 1.12b patch, along with some sort of Star Force Driver update but now the cockpits are translucent and the planes apppear white, what's up with that?

Share this post


Link to post
Share on other sites
Sounds like a video driver issue. Do you have the latest ones for your card?

 

 

Yes I checked for updates and there up todate.

Share this post


Link to post
Share on other sites

I finally fixed the cockpit transparent problem I run FC as an admin instead of just running it. But the problem with the program alwyas crashes is still there why? Is there a fix for that?

Share this post


Link to post
Share on other sites
I finally fixed the cockpit transparent problem I run FC as an admin instead of just running it. But the problem with the program alwyas crashes is still there why? Is there a fix for that?

 

 

Save yourself some trouble..do not install your games under :c:\programs..Vista really will mess w/ya. Instead install in a different dir ie, c:\games\whatevergameyour installing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..