Jump to content
Piloto

Preguntas varias y dudas en general

Recommended Posts

Reportado ,

 

evidentemente es un error del server ya que se lo tira a barios, incluyendome.

 

ahora paso a otro tema.

 

gente, alguien tiene la minima idea de como hacer para que "Cada" disparo de cañon, tenga el tracer en cada municion? ..osea...cada bala que sale que salga trasada, ya que actualmente se trasa al soltar al menos 5 o 3 municiones, y para un experimento que tengo nesesdito que sea con cada municion.

 

desde ya agraqdeseria muchisimo :)

 

Saluda atte^^Dragon^^

Share this post


Link to post
Share on other sites

Lei esto en el foro en ingles.

 

 

[Gun]

SystemType=GUN

GunTypeName=50CAL_M3

MuzzlePosition=0.00,1.2,0.65

MaxAmmo=2000

TracerLoading=3 <---Modificas este valor. Aca seria que...cada 3 tiros sale una trazadora, en tu caso tendrias que poner 1.

BurstAmount=12

EjectShells=FALSE

 

Saludos

Share this post


Link to post
Share on other sites

Lei esto en el foro en ingles.

 

 

[Gun]

SystemType=GUN

GunTypeName=50CAL_M3

MuzzlePosition=0.00,1.2,0.65

MaxAmmo=2000

TracerLoading=3 <---Modificas este valor. Aca seria que...cada 3 tiros sale una trazadora, en tu caso tendrias que poner 1.

BurstAmount=12

EjectShells=FALSE

 

Saludos

 

Gracias negro, pero sabes que eso fue lo primero que modifique al mirar los INIS, pero no me trasa todos los disparos....

pero algo muy peculiar, es que si lo uso con el ultimo parche, si me marca todos los trasados si le doy a "1" en ese valor, pero en el 06 nada, solo a partir de los 3 o 5 disparos ...convengamos que en realidad es asi, osea, todas las municiones no son trasadoras, estan intercaladas como para tomar guia de tiro, pero para el invento que toy terminando nesesito si o si en el parche 06 y que sea por cada tiro y no puedo dar con el pu** clabo!!

 

nuevamente mil gracias por responder, si a alguien mas se le ocurre algo, leo atentamente !!

 

Saluda atte^^Dragon^^

Share this post


Link to post
Share on other sites

De metido nomas....

Y si pones 3 cañones en el mismo lugar....bah...no "en el mismo" sino uno un poco mas atras que otro (cosa que queden dessincronizados) y entonces cada trazadora va junto con las no trazadoras de los otros 2....????????(Cada vez que disparas un tiro,alguno de los tres cañones manda una trazadora,tendrias que reducir el poder de fuego a 1/3) me explico??? No se si se podra...no tengo idea como es el modelo fisico con el que trabaja el simu....no se si poniendo un cañon mas atras el proyectil se retrasa...... .............una idea nomas......

Algo, asi pero todos los cañones en la misma posicion del eje Y (en realidad aca usaria 4 cañones)

Las bolitas rojas son las trasadoras y las otras no.

Fijate que en cada grupo de disparos siempre hay una trasadora.....

image1rsg.jpg

Edited by 3-A-305

Share this post


Link to post
Share on other sites

De metido nomas....

Y si pones 3 cañones en el mismo lugar....bah...no "en el mismo" sino uno un poco mas atras que otro (cosa que queden dessincronizados) y entonces cada trazadora va junto con las no trazadoras de los otros 2....????????(Cada vez que disparas un tiro,alguno de los tres cañones manda una trazadora,tendrias que reducir el poder de fuego a 1/3) me explico??? No se si se podra...no tengo idea como es el modelo fisico con el que trabaja el simu....no se si poniendo un cañon mas atras el proyectil se retrasa...... .............una idea nomas......

Algo, asi pero todos los cañones en la misma posicion del eje Y (en realidad aca usaria 4 cañones)

Las bolitas rojas son las trasadoras y las otras no.

Fijate que en cada grupo de disparos siempre hay una trasadora.....

image1rsg.jpg

 

Gracias negro, pero no sale tampoco, por el simple echo de que los cuatro cañones son primari gun, por lo cual dispara los 4 cañones a la ves , por ende la trasadora la tira cada 3 o 5 tiros ejemp.

otra de las coass del por que no puedo poner 4 cañons, es que el retroseso de 1 cañon se va a multiplicar por 4 ...:S se complica , ya que el tiro tiene que ser de presicion .

 

no puedo dar con que cosa es en realidad, ya que con el ultimo parche aparese solito sin que toque nada , en cambio en el 06 el cual es el que se usa avitualmente en malvinas , no me deja asi, .

gracias nuevamente y gracias por tomarte la molestia por hacer el grafico :)

 

Saluda atte^^Dragon^^

Share this post


Link to post
Share on other sites

Hola, tengo 2 problmeas con mi Pucara en el Mod Malvinas:

 

El primero es que no aparecen los 2 pilotos, como hago para que aparezcan ambos???

img00003.jpg?t=1280267616

 

Y el otro problema que tengo es que cuando juego una mision, me hace despegar desde Rio Gallegos (y volar con el puca hasta las islas es medio tedioso) pero cuando juego en campaña me hace hace despegar desde Pradera del Ganso, que tendria que hacer para despegar siempre de Pradera del Ganso???

 

Gracias!

Share this post


Link to post
Share on other sites

Mirá, el pucará original del mod no tiene copiloto porque durante la guerra no hiban 2 pilotos (hasta lo que yo sé), pero se puede poner agregando esto (creo):

 

[CoPilot]

SystemType=PILOT_COCKPIT

PilotModelName=HeloPilot2 ===> o cualquiera que vos quieras

Position=0.0000,1.25,0.50

SeatPosition=0.0000,1.25,0.50

SeatModelName=seat_f-4

MinExtentPosition=-0.3371,2.0235,0.0000

MaxExtentPosition=0.2983,1.0067,0.8652

CanopyNodeName=Canopy

HasArmor=TRUE

ArmorMaterial=GLASS

Armor[FRONT].Thickness=20

 

Con respecto a lo otro, cuando vos volas una mision "single mission" el avión despega desde cualquier base aliada. Lo único que podrias modificar sería donde dice: MinBaseSize=SMALL y modificando eso para que despegue desde una base pequeña, mediana o grande, pero no resolveria tu problema... No creo que se pueda hacer algo al respecto, yo personalmente elijo la mision y salgo hasta que estoy en la base que quiero, es medio largo por ahí, pero no es tan malo. No sé si hay otra forma.

Share this post


Link to post
Share on other sites

Y el otro problema que tengo es que cuando juego una mision, me hace despegar desde Rio Gallegos (y volar con el puca hasta las islas es medio tedioso) pero cuando juego en campaña me hace hace despegar desde Pradera del Ganso, que tendria que hacer para despegar siempre de Pradera del Ganso???

 

Gracias!

 

Hola Agustin, lo que podés hacer es aceptar la mision y ver la ruta en el mapa y el tiempo que te llevará cumplirla, si ves que edbes despegar desde rio gallegos o una base del continente pues no le des click a "FLY", dale click a BACK y volvve a aceptar la mision hasta que te salga una desde Pradera del Ganso o Pto Argentino, no se si me entendes? El sim te hace despegar desde una base cualquiera aleatoria.

 

Un saludo

Share this post


Link to post
Share on other sites

Hola, tengo un problema con el exocet AM 38: cuando lo tiro a un barco en movimiento siempre erra! Siempre que lo uso me pongo perpendicular al blanco, a mas de 10 MN y tiro. El blanco viaja a 25 Knts y no debería ser problema para el misil. ¿Será porque tiene que "enganchar" el misil? ¿Uds tienen el mismo problema? ¿Y si lo estoy tirando mal, como se hace bien? Perdón por la oleada de preguntas, pero ya no sé como hacer para dar en el blanco (sentido figurado y literal xD)...

desde ya gracias,

Claudio

Share this post


Link to post
Share on other sites

Se me ocurre...

Abrile el Fov (field of view, campo de vision del misil), entra al weapon editor y donde dice Seeker Fov apliaselo a 35 o 45 grados (si tiene por default 25).

 

Saludos

Share this post


Link to post
Share on other sites

Chicos, hola como va? Tengo un pequeño problema gráfico en el WOE con el que no doy en el clavo.Todas las texturas (creo que son las texturas) se ven como pixeladas. Nubes, reflejos (en la cabina y en el exterior) y espejos se ven así. Cual podrá ser el problema? Alguna idea? Por algún motivo no puedo cargar unas SS para que lo vean bien. Aclaro que ya subí, baje, di vuelta torcí y probé cada configuración existente en las opciones gráficas que permite el juego y aun se mantiene el problema... Se me acaban las ideas, changos!

 

Saludetes... Fierce. :salute:

Share this post


Link to post
Share on other sites

Hola Fierce, te cuento lo que se me ocurre:

 

Has instalado algun parche? En mi pc las instalaciones al 08 se ven mas pixeladas que al 06. Creo que es cuestion de mi tarjeta grafica que esta anticuada. Otra, en la pantalla de opciones en una ocasion clique por error en el cuadro de la resolucion nosecuantosXnosequeX16 en vez de x32. Se pixelaba todo una barbaridad y me costo darme cuenta del error.

 

Para poner las SS, fijate en tu perfil (no recuerdo exactamente donde) hay una opcion para administrar los archivos que tienes adjuntados. Si tienes demasiadas cosas tendras que borrar algo, pues no tenemos almacenamiento ilimitado. Puede ser eso.

 

Un saludo.

Share this post


Link to post
Share on other sites

Acá les dejo SS para que vean de que se trata. Tengo el parche 08 instalado, pero en el sf (que tengo con el mod Malvinas) también tengo el parche 08 y no se pixela.

 

 

http://img690.imageshack.us/img690/9900/img00013o.png

http://img710.imageshack.us/img710/4267/img00011.png

http://img42.imageshack.us/img42/2732/img00014.png

http://img14.imageshack.us/img14/7995/img00015r.png

 

Saludetes... Fierce. :salute:

Share this post


Link to post
Share on other sites

Muchas gracias por la ayuda TerceraEscuadrilla, mejoró mucho el misil. Creo que ahora es más parecido al misil real, no podía ser que no le dé a un tankero que viajaba a 14 nudos!!

Gracias de nuevo

Claudio

Share this post


Link to post
Share on other sites

Maurice, tenias razón, era la cuestión de la resolución del juego, lo había puesto sin querer en 1024x768x16 bit, que boluuu... Grande gratcie!

 

Saludetes... Fierce. :salute:

Share this post


Link to post
Share on other sites

Alguien tiene más información y fotos de este esquema usado por los/un A-4C de la FAA?

 

21lv1xe.jpg

 

 

Gracias! good.gif

Share this post


Link to post
Share on other sites

Gente:

 

 

Alguien me puede dar una mano con el tema fragatas????

 

Las tengo instaladas a todas pero sólo veo el nombre de la Plymouth.Cómo puedo hacer para verles el nombre a todas???

 

Gracias, Danke, Merci, Grazzie, Arigato,!!

Share this post


Link to post
Share on other sites

Hola, tengo un problema con el HarrierGR3 del MOD Malvinas, se me ladea para la izquierda (babor) como si estubiera mas cargado de ese lado (cuando no es asi). Estube viendo el ini pero no ví nada que me parezca fuera de lugar o mal. Lo estoy corriendo en el SFP1 con el parche de oct2008. ¿Alguien sabe como arreglarlo? Antes me andaba perfécto, a alguien más le pasó algo asi?

Un saludo,

Claudio

Share this post


Link to post
Share on other sites

Hola, tengo un problema con el HarrierGR3 del MOD Malvinas, se me ladea para la izquierda (babor) como si estubiera mas cargado de ese lado (cuando no es asi). Estube viendo el ini pero no ví nada que me parezca fuera de lugar o mal. Lo estoy corriendo en el SFP1 con el parche de oct2008. ¿Alguien sabe como arreglarlo? Antes me andaba perfécto, a alguien más le pasó algo asi?

Un saludo,

Claudio

 

 

Pustulio:

Pregunta: ...volas con joystick? si es asi, fijate la calibracion del mismo.

Si no, se me ocurre que (si lo tenes en modo de vuelo dificil) pueda tener que ver con la carga alar que llevas.

Fijate que un ala tenga el mismo peso en carga alar que la otra.

si no es asi, es normal que se incline hacia el lado que lleva mas carga...

Un abrazo!

Share this post


Link to post
Share on other sites

Gente tengo una preguntonta: Leí en algún lugar (para variar no recuerdo donde) que los simuladores de la serie 1 y 2 pueden instalarse "juntos" (o sea todos en la misma instalación) Esto es correcto? O solo un desvarió mas de mi mente atormentada?

 

Saludetes... Fierce. :salute:

Share this post


Link to post
Share on other sites

Eso es solo cuando tenés el WOV ya instalado e instalás el WOE. Se pasan los archivos del WOV al del WOE y podés volar la campaña y los aviones del WOV en el WOE good.gif

Share this post


Link to post
Share on other sites

Gente:

 

 

Alguien me puede dar una mano con el tema fragatas????

 

Las tengo instaladas a todas pero sólo veo el nombre de la Plymouth.Cómo puedo hacer para verles el nombre a todas???

 

Gracias, Danke, Merci, Grazzie, Arigato,!!

 

no s eentiende la pregunta

 

es para que aparescan nombre en el editor? durante una mision? cuando la seleccionas? etcetc.

 

aclaranos asi te podemos ayudar :)

 

Saluda atte^^Dragon^^

Share this post


Link to post
Share on other sites

Ah, ahora mi comprender. Gracias Fede, voy a ver si lo pongo en practica. Había pensado cualquier cosa, je...

 

Saludetes... Fierce. :salute:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..