Jump to content
Sign in to follow this  
Nick Tselepides

Help Needed: Please....

Recommended Posts

I have this problem with LOMAC: When I start the game and play the 2nd or was it the 3rd training mission with A-10 (the one about the use of the cannon), when I press Ctl+Q and I take over, the minute I try to fire the PC reboots by itself. ame thing on the Sukhoi-25 Take-Off training mission--I tried to take over the PC rebooted. I uninstalled and reinstalled the game twice--same thing happened. I also tried using the patch given for the US version by PC Pilot magazine recently--the game did not work at all. In the end, I removed it from my hard drive. My cousin also had the same problem with it-- I have a Gigabyte K7 Triton 400 (KT400) motherboard in AGP8X standards and a GHZ Athlon XP2200+ CPU with 512 RAMP, with an NVidia GForce4 Ti-4200 AGP8X 128mv DDR videocard. IL-2FB plays without any hitch on my system, and I do know that that game needs a high-end system.

My question is:

1. Was the game deficient from its initial commercial release? I have version 1.

2. Has a later version come out?

3. Have any of you had similar problems?

Share this post

Link to post
Share on other sites

Hey Nick


1: somewhat. Some (like me) could play with almost no issues - others had all kinds of problems


2: There is a patch ver 1.01 out that fixes many problems but unfortunatly the training missions don't work with the patch


3: nope - sorry




If you try to patch the game then make sure you install the right one or your game wont work:


** If you are unsure whether you have the US or UK version, please check the Lock On logo displayed in-game: red and blue for US, silver for UK **


The next patch (1.02) should be just around the corner. We should get an update on the progress from Matt later today on the UBI board.



Share this post

Link to post
Share on other sites

Thanks GhostDog. I fixed the problem by getting the latest video card drivers--that worked.

So if anyone has a similar problem perhaps getting the latest frivers from their Video card maker will help.

Now I play the game, but still cannot arm the cannon on the A-10 by pressing C. I assigned some commands to my joystick, and all work okay. But I noticed I have to re-assign them each time I start that game. Is that normal or is there away of saving them once and for all?

Share this post

Link to post
Share on other sites

I'm glad you got it working.


Your new problem might be due the fact that the original installation by mistake makes a lot of the files in the Lomac directory "read-only".




Try right-clicking on the directory you installed lock-on in and select "properties".


Then untick the mark (if there is one) in the "read-only" box


click "ok"


then make sure that the "apply to this folder,subfolder and files" is ticked and click "ok"




The "read-only" issue should be solved in the upcomming patch

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..