Jump to content
Sign in to follow this  
one zero

Windows 7

Recommended Posts

Folks, I have loaded Phase 3, HITR, 1.47 patch and selected Windows XP SP2 in the compatability mode. Everything works great with one small exception, Everything is full screen until I select "Go To Field" My screen is then reduced to approximately to 10x10. I can still fly with configuration but do not get the full picture so it is really unusable in this state.


Anyone got any suggestions? I have done everything that know how to do with negative results!


One Zero sends.

Share this post

Link to post
Share on other sites

Click on "Workshop" from the start screen; click on "Graphic settings" there; click on "file";

click on "Change display options"; choose your resolution.

(This may sometime slip back, so at next start, it could be set wrong again. Best to check

it after every new start of the sim).


Also make sure after that, that the FOV (field of view) relationship is right.

Here, the length to width relationship of your screen can be translated into FOV numbers.

The larger the numbers (I think?), the wider is your FOV, and the smaller do aircraft appear.

Set it to your likes.

Edited by Olham

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..