Jump to content
Sign in to follow this  
koplax

Ship doesn't appear ?

Recommended Posts

hi...

couple months ago i have tried to makes a custom campaign by Mission Editor which i get from CA,

but when i D/L the aleks1's

 

 

F711 Surcoef La Fayette type Ver 2.0

but after i put that ship in my mission it doesn't appear ???

and it's not displayed as a " Ship " but a " GroundObject " in Mission editor

 

Sorry for my english...

is there somone can help me

Share this post


Link to post
Share on other sites

What i do, to make them to show, is changing, the ship role to CARGO_SHIP in the data.ini, that in order to have a chance to attack them in an anti ship mission, i`m not sure if that is the most reliable answer, but you can give it a try.

Share this post


Link to post
Share on other sites

What i do, to make them to show, is changing, the ship role to CARGO_SHIP in the data.ini, that in order to have a chance to attack them in an anti ship mission, i`m not sure if that is the most reliable answer, but you can give it a try.

 

thanks for the guide,

i should try it soon :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..