Jump to content
Sign in to follow this  
Grinseed

F2B altimeters

Recommended Posts

While enjoying Ojcar's new FM tweaks for the F2B I noticed something that had escaped my attention before with this aircraft.

For each of the now four different versions there is a considerable and immediate jump in altitude above 2,000ft.

 

The original F2B with Peter01's fm jumps from 2000ft to 2400ft

The F2ba version jumps from 2000ft to 2900ft.

Ojcar's 190 version jumps from 2000ft to 2700ft and his 220 jumps from 2000ft to 3200ft.

 

Has anyone else noticed this?

 

Is there a solution?

 

If so, will it be fixed by tweaking something in the data file?

 

If so, what?

 

Cheers Grinseed

Share this post


Link to post
Share on other sites

Sorry for my bad English, but I don't understand :dntknw: Would you mind to explain it more? :blink:

I didn't touch anything in cockpit except the POW, so I don't know....

Edited by ojcar

Share this post


Link to post
Share on other sites

My apologies for not understanding any Spanish Ojcar. Your English is pretty good. I did not actually explain what I am seeing very well.

 

Firstly, what I am seeing has nothing to do with your work Ojcar. I just thought that with your experience with modding you might be able to explain what is happening.

 

What I am seeing applies to all aircraft, not just your mods.

 

This is what I see: when gaining altitude after takeoff, the altitude data, in the bottom left hand corner will rise up to 2,000 ft AGL, then suddenly the altitude figure gain several hundred feet. Sometimes it will get as high as 2900 ft, without the AGL label.

 

Late, late last night I thought it must have been something to do with gound level or sea level but this morning I flew a Camel which started with a ground level altitude of 6ft and when I reached 2000ft the counter abruptly changed to 2400ft.

My measurements are set on English, but I cant see what that would have to do with the sudden increase in altitude.

 

I think I should add that the aircraft doesnt suddenly zoom skyward, but the altitude indicator suddenly gains several hundred feet.

 

I need to run some tests with other aircraft and with different measurement settings when I get time.

 

Does anyone else see this in their game?

Suggestions? (appropriate, of course)

Anyone?

 

Cheers Grinseed

Edited by Grinseed

Share this post


Link to post
Share on other sites

Ah, yes! I see. This one occurs to me all the time. I don't know whats the cause, but it seems to happen just after reach the "warp height". I suppose you take off, start climbing (the height data is in yellow color at this moment), reach 153m height, and suddenly the data becomes white and you have gained some height.

 

I thinks the first numbers (yellow ones) are height over the terrain, and after that, the white ones are heignht over the sea level....or something like that. Test it over different terrains. I haven't tested it, but I bet that in Vogesen you'll gain more height that in Flanders. About your Camel experience... maybe you were flying over a valley at this moment, I don't know :dntknw:

 

Are you enjoyng the packs? I still think that the Roland climbs too fast (difficult to make a plane fast in level and slow in climbing)...

Edited by ojcar

Share this post


Link to post
Share on other sites

Thanks for your answer, Ojcar, glad to see the altitude increase is a common event.

 

Your explanation for my Camel flight is probably correct. It might well be just a sea level/ground level issue. I will keep investigating the matter as I fly. In particular I want to see how it affects the actual instrument graphics (I'm now tending to fly with the altitude/speed/heading data turned off, flying by instrument alone) However none of it really affects my overall enjoyment of the game.

 

So far I have only loaded the 190 and 220 F2Bs and they work extremely well, and to be completely honest I have spent some time applying the SE5 cockpit which I think looks more appropriate.

 

Hopefully I will have time tomorrow to load the Roland/Pfalz pack. I do look forward to this mainly because I've always liked the solid design and appearance of the Pfalz DXII, even back flying RB3d, where the DXII's fm was modelled much less than the Fokker DVII, which used to annoy me, when I already knew of its performance. So you know I'm going to enjoy your fm for this.

 

Yes, I am enjoying your work. I'm savouring each new addition. When I get the Roland loaded I will have to read up on its recorded

performance levels and I will let you know how she flies. I'm sure I won't be disappointed.

 

Cheers Grinseed

Edited by Grinseed

Share this post


Link to post
Share on other sites

Good Idea about SE5 cockpit! I have thought about it but I have sent the files to Capun (except the Roland), so they can post them in their site (they are their planes after all). I thought it would be more respectful to the A-Team to let the original cockpit that came with the plane.

Share this post


Link to post
Share on other sites

Just a quick note Ojcar, I loaded the Roland/Pfalz pack and took the DXII for a short spin. Handles nicely, however I had no guns. A quick check revealed that in the data.ini, the GunTypeName is missing a '/15'

 

Specifically,

 

[LeftGun]

SystemType=FIXED_GUN

GunTypeName=7.92MM_SPANDAU_LMG08

InputName=FIRE_PRIMARY_GUN

 

should read

 

[LeftGun]

SystemType=FIXED_GUN

GunTypeName=7.92MM_SPANDAU_LMG08/15

InputName=FIRE_PRIMARY_GUN

 

The same applies for the RightGun.

 

Its nearly 2am here. I've stolen time out of my sleep to give the DXII a fly. Thanks for the fun. I will report more later.

 

Cheers Grinseed

Share this post


Link to post
Share on other sites

I don't know. I have tested mine in combat and it fires the machine guns. Maybe you are lacking a machine gun in your install (or I have one extra)...

 

People, if your guns doesn't work, do the same as Grinseed, please! If more reports, I'll update the package.

Edited by ojcar

Share this post


Link to post
Share on other sites

Well, people, this is important! There was a bug in the machine guns of the Pfalz! I have put the name of a experimental machine gun of mine that I created time ago....

I have fixed it and I'm uploading an updated package with correct guns an new FM for the Roland.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..