Jump to content
Sign in to follow this  
jagboy

Weapons not showing in Vista ?

Recommended Posts

Have checked out forums etc and tried the advice but weapons still dont show

 

1

1.loaded up WWII_Korea weapons from weapons pack 05 nothing shows in available stores,opened weapon editor

after making it compatable with windows to run, still no weapons

 

2.loaded updated weapons pack 06, ran editors from that pack to load and save new .ini file on ,still no weapons,so loaded weapons from

06 pack ,still no weapons ,

Share this post


Link to post
Share on other sites

loaded updated weapons pack 06, ran editors from that pack to load and save new .ini file on ,still no weapons,so loaded weapons from 06 pack ,still no weapons

 

I am running SFP 1 patched to thirdwires 2008 update.

 

Let's see if I've got this right, you've installed a weapons pack meant for the '06 patch, into an '08 install, and then used the '06 weapons editor? :dntknw:

 

There are gun and weapon editors that are specifically coded for '08 patch level installs. Use those. :good:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..