Jump to content
Sign in to follow this  
igor71111

Report to Dev Team - where?

Recommended Posts

Sorry, I looked for an email contact, didn't find one so I guess I'll post this here........

 

Installed over an installation of CFS3 patched to 3.1 to 3.1a.

 

Works until the dude yells "contact" then the following message appears:

 

An error occured initiating CFS3. Make sure your CFS3 CD is in the drive

 

(it is), then try again (same thing). If the problem persists contact the OFF

 

team (?) and report the following error message as well as your CFS3 version

 

(see above):

 

 

 

Patch DLL error: VirtualProtectEx (.rdata) failed- error 0x000000005=5

 

 

 

Running Windows 7 under Win XP compatibility mode and as admin.

 

Seems to work well enough with missions, just the campaign crashes out.

 

 

 

Is there any solution or did I leave something out?

 

 

 

Igor

 

 

 

correction: just tried a mission and that doesn't work either.......same issue.

Edited by igor71111

Share this post


Link to post
Share on other sites

I just ordered OFF myself so I'm curious....

 

Did you install the OFF patches?

Edited by DoctorQuest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..