Jump to content

Recommended Posts

I am having trouble with the displays for any and all EO guided weaponry in SF2 (latest update installed), the cockpit display for instance for Maverick AGM's now only shows the seeker display on a quarter of the cockpit display screen, instead of the full display. Does anyone else suffer this? Or does anyone know what may be the issue and how to rectify it?

If you could split a square into 4, then the only part of that display showing the image from the seeker is the top left quarter. The seeker image shows everything its supposed to, but its reduced in size so as to fit the quarter of the display. AGM employment is not affected, just the display.

 

Advice greatly received.

 

Gary

 

Salute.gif

Share this post


Link to post
Share on other sites

what aircraft , or is it on all aircrafts ????

 

Hi there, it is all aircraft at the moment, i havent tried ALL installed aircraft, but the ones i have, the Maverick displays are the same. Also the same for any LGB's, any weapon that has a camera targeting display. Im at work at the moment, but i can post screen shots later.

Edited by garyscott

Share this post


Link to post
Share on other sites

SF2NA ?????? with SF2 merged i had that issue with a Eo-bmp file 1024x1024 :blink:

Edited by ravenclaw_007

Share this post


Link to post
Share on other sites

SF2NA ?????? with SF2 merged i had that issue with a Eo-bmp file 1024x1024 :blink:

 

I WISH!! grin.gif

 

I dont have NA, Its the SF2 merged with SF2i, SF2V & SF2E. Only happened since the March 2012 update.

 

Gary.

Share this post


Link to post
Share on other sites

for me it looks like that the screen has moved out of place , normaly you can adjust this in the Avionics_ini but that would affect the radar as well

 

i was looking yesterday in the options_ini but i could not find anything that could solve that but im pretty sure that there is a ini somewhere to adjust this

 

did you post this in TK´s forum as well maybe he know´s where to look or what is causing this

Share this post


Link to post
Share on other sites

Isn't it these entries being wrong in the avionics.ini

 

[TVDisplayData]

UseRadarTexture=TRUE

DisplayLimitLeft=2 <-----

DisplayLimitRight=254 <------

DisplayLimitTop=2 <------

DisplayLimitBottom=254 <-----

ApplyFilter=TRUE

FilterMaterial=DTVFilterMaterial

OverlayTexture=

 

I had the same problem with the A-7 in SF2V so I simply removed these entries. It was a while ago, but i'm 99% sure this fixed it.

  • Like 1

Share this post


Link to post
Share on other sites

Heres the same details from my Avionics.INI,

 

 

[TVDisplayData]

UseRadarTexture=TRUE

DisplayLimitLeft=1

DisplayLimitRight=127

DisplayLimitTop=1

DisplayLimitBottom=127

ApplyFilter=TRUE

FilterMaterial=DTVFilterMaterial

OverlayTexture=

 

These values are half of Boostjunky's, could that be a factor? When im able to later, i will test and report back.

 

Gary

Share this post


Link to post
Share on other sites

Just want to say thanks guys, and especially Boostjunky, your advice was spot on mate, i now have the display completely, as opposed to a quarter! Now i justr need to sort out the Maverick FOV!!

 

good.gifgood.gifgood.gif

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..