Jump to content

Recommended Posts

Anyone seen this problem on your parked aircraft since the March 2012 update? Seems to affect only parked(static) aircraft and taildraggers. Any ideas?

post-52878-0-76352400-1332354400.jpg

Share this post


Link to post
Share on other sites

yup. even TKs stock Mustangs are doing it

 

hhhmmmm..... I spy some B-35s in the background....

Share this post


Link to post
Share on other sites

Yep, Ive already posted this over on the TW board as a bug with the March 12 patch. The C-47s were my indicators.

Share this post


Link to post
Share on other sites

:rofl:

like I'm imagining the P-59s, too!!! (seen the real one a Chino)

 

somewhere, I had a better WW2 skin for that ... or was it the B-36??? I totally disremember!

Share this post


Link to post
Share on other sites

I sent Spinners a WHOLE butt-load of B-49 mods, that I never really finished. They're still 1stGen style (and the FM will not doubt need work), but if you want/can use them, let me know. Also have the skin template

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..