Jump to content
Sign in to follow this  
Guest Joedarkness

Adding ground Object problem

Recommended Posts

Guest Joedarkness

I just recently noticed anytime I try to add a ground object on a mission I can't select anymore than "1" now I was able to set up to "8" before when selecting "Soviet AD" any idea why this is or how to fix it? Thanks joe

Share this post


Link to post
Share on other sites

I think a little more description would help... honestly kinda vague...

Share this post


Link to post
Share on other sites
Guest CrazyJow

I think a little more description would help... honestly kinda vague...

 

Sorry, basically when I go to mission creator and I go add my own AAA, SAM, or other various ground objects it won't let me choose formation or let me add more than 1 object in a group at a time (so basically I've got to create ALOT of various ground objects with only "1" at a time) also I just noticed earlier today that when I go to add ships or fleets they don't save and go missing as soon as I click save or the "check mark" at the top right. Now when I just open mission creator and in the previous screen when I select strike or whatever those ground objects come up as what ever number they would be normally but as soon as I select a different type of ground object it goes to "1". I like to add a butt load of anti-air for fun.

 

post-79513-0-17674900-1345700740_thumb.jpg

 

hopefully that helps if you need more I can see what I can think of and possibly do more screen shots

Share this post


Link to post
Share on other sites

Not sure what the deelio is.... I can select formation types with no problem. Maybe an installation problem? You may want to try the installer that Thirdwire does, as I've been doing that now. Except for the normal bugs everything has been okay.

Share this post


Link to post
Share on other sites
Guest CrazyJow

Not sure what the deelio is.... I can select formation types with no problem. Maybe an installation problem? You may want to try the installer that Thirdwire does, as I've been doing that now. Except for the normal bugs everything has been okay.

 

What installer is that? This didn't happen I noticed till I did the I think its the July 2012 update should I basically uninstall the game and reinstall it all over again in hopes that it fixes the problem?

Share this post


Link to post
Share on other sites
Guest CrazyJow

well spent the last 2 hours uninstalling and re-installing SF2 along with ALL my mods again...I realize now its one of the mods I have installed, because I ran SF2 without mods with the July 2012 update and I had no problem like I stated earlier. SOOO now to find out which one of the 32.6 gigabytes of mods I have installed is causing this....Fun....any other help would be awesome.

Share this post


Link to post
Share on other sites
Guest CrazyJow

Well I thought maybe by deleting the entire "Ground Objects" mod folder that might help...nope...now to check maybe in terrains, effects and other mod folders....I WILL GET THIS FIGURED OUT!!!!!! As before any help would be awesome as I am a "noob" at this and this is the first time I'm really going in dept into the mod folders other than what the read me from the mods tell me to do.

Share this post


Link to post
Share on other sites
Guest CrazyJow

Got that crap fixed...kinda...Anyways, I had to go to cat file extractor and extract "MissionData001.CAT" find the formations.ini file and then replace it the one I had, that I had edited for a mod.

 

Now to figure out the ship/fleet problem...blah! is there even a .ini file for that or anything like that?

Share this post


Link to post
Share on other sites

I'm not sure on the fleet but it seems to set the placement by itself rather than any editing...

Share this post


Link to post
Share on other sites
Guest CrazyJow

What do you mean placement? Like on the map placement? I make sure I place the ships in the water.

Share this post


Link to post
Share on other sites

I mean when you set up a fleet it'll place the various ships accordingly

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..