Jump to content
Sign in to follow this  
F24A

Why can‘t use the "CVN Ulyanovsk 1.0"?

Recommended Posts

In the SF2NA(July 2012),I can't using it,

It only be loaded to 40%,then the game will go wrong.

 

But in the mar2012, I can use it

 

This in the end is why the. :blink:

Share this post


Link to post
Share on other sites

in settings you have to turn your effects down to LOW, at least that how I get it to work so you sacrifice a few things but then you get a RED STOBAR

Share this post


Link to post
Share on other sites

There's an updated version of the Ulyanovsk that will be out soon. Unfortunately, Julhelm, the developer, no longer has time on his hands to correct the few areas on the model that needed attention (the vessel's name for example, in spelled out in Roman, as opposed to Cyrillic characters).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..