Jump to content
Sign in to follow this  
SupGen

Modern Planes Returning

Recommended Posts

I built my WWll PTO install about a month or so ago, left one blue and one red modern aircraft in the aircraft folder. This worked fine until I had to re-install my OS last week. SF is on a separate hard drive that was unplugged during the re-install so it should not have been affected, however since then all the stock planes return every time I start the game. Any help would be much appreciated. Thanks in advance.

Share this post


Link to post
Share on other sites

Are you copying over an old options.ini or versions .ini into the new install - might be the cause

Share this post


Link to post
Share on other sites

To allay any fears that I might have been sitting here like a lump, waiting for someone else to work this out for me, I have already tried both of Wrench's fixes here: http://combatace.com/topic/71179-stock-aircraft-return-after-creating-stand-alone/ and neither one helps. This isn't a first run problem; no matter how many times I delete them, they come back.

Share this post


Link to post
Share on other sites

Thanks for the response, Migbuster. Whaddaya mean by old? :blink: I hadn't made a new install, as I said, my SF2 stuff is on a separate hard drive that was unplugged when I re-installed the OS. I just plugged everything back in and all of it works fine except for this. My Falklands install, for instance, which also has all of the stock aircraft deleted, works. I will try replacing those inis., though, at this point I'll try anything. One thing I am going to do is create a re-named Objects folder so I don't have to manually delete everything every time this happens. :blackeye:

Share this post


Link to post
Share on other sites

OK, I think thats got it. Migbuster, you're a genius. What I had to do was, because my SF2 install is on another drive, was to delete the folder in C: SavedGames, rename the folder in F: SavedGames after deleting the Options and Versions inis., run the game, delete everything in the C: SavedGames/FLAT TOP folder but the Options/Versions inis., change the dates and the pointers to match the F: SavedGames/FLAT TOP location, copy those to that folder and, VOILA there ya go. Still don't understand why Falklands wasn't affected, though. Oh well, don't borrow trouble, I guess. Anyway, thanks for pointing me in the right direction, Migbuster.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..