Jump to content
Sign in to follow this  
Heck

Naval Maps for eburger68's SF2V Air and Ground Expansion

Recommended Posts

Has anyone gotten naval maps to work for the two terrains included in the expansion? I put all the relevant information into the terrain inis, created a special water map based off Kodiak's (thanks for all those maps, Kodiak!) which puts the US Navy definately behind the front lines, but naval aircraft still launch from land bases in these terrains. Can't figure out what I'm doing wrong, because I've gotten naval maps to work in all the other full five merged terrains I have. I've got to be missing something, I just can't figure out what it is.

Share this post


Link to post
Share on other sites

All of which is worthless without this (I did say in that thread I linked to that I'm a big dope, right?)...the CVA-63, SBC-125, and theSUMNERFRAM2 all have pre-NA Data.inis in their folders that will prevent them from even showing up when using NavalMap=TRUE, much less allow you to launch aircraft. I just parked them in a folder called saved in the GroundObject folder in case I find out I need them (not so far). This allows the ships to use the new NA Data.inis in a merged install. I think I must be losing my marbles; something was bugging me, but I had to actually search through the GroundObject folder before I remembered. Sheesh!

Share this post


Link to post
Share on other sites

Thanks, SupGen. There has to be something totally messed up in my mod installation, because even those didn't work. I'm going to unistall it, and reinstall it step by step another day, but right now fighting with this has given me a headache, so I'm going to fly for a while in my main SF2V install, which launches carrier strikes without a problem. Blowing things up clears my head. Thanks for trying to help, but when a modder like you gives me stuff and it doesn't work, that means Uncle Heck has fudged something up somewhere. So, it's time to make Uncle Ho's ears ring for a while...

Share this post


Link to post
Share on other sites

All of which is worthless without this (I did say in that thread I linked to that I'm a big dope, right?)...the CVA-63, SBC-125, and theSUMNERFRAM2 all have pre-NA Data.inis in their folders that will prevent them from even showing up when using NavalMap=TRUE, much less allow you to launch aircraft. I just parked them in a folder called saved in the GroundObject folder in case I find out I need them (not so far). This allows the ships to use the new NA Data.inis in a merged install. I think I must be losing my marbles; something was bugging me, but I had to actually search through the GroundObject folder before I remembered. Sheesh!

 

I moved all the mentioned ships to a folder called "holder" in my ground objects folder. When I did, what appeared to be a naval task group suddenly appeared on my planning map, but my A6as were still taking off from South Vietnamese airfields. When I clicked to see what ships were in the "task force," they were all amphibious ships. I'm letting this go for tonight SupGen. Thanks for trying to help, but as I said in my other post, something must be seriously fried in my mod install, so I think it's time to start over, using your information as a guide when I reinstall.

Share this post


Link to post
Share on other sites

Something about the timing of the last two posts tells me you were writing while I was posting...don't uninstall the mod; believe me, the Data.inis are the problem, I just tested to be sure (nuke 'em from orbit; it's the only way to be sure). It took me half a rainy saturday afternoon to figure that out the first time and I forget it just like that.

 

I moved all the mentioned ships to a folder called "holder" in my ground objects folder. When I did, what appeared to be a naval task group suddenly appeared on my planning map, but my A6as were still taking off from South Vietnamese airfields. When I clicked to see what ships were in the "task force," they were all amphibious ships. I'm letting this go for tonight SupGen. Thanks for trying to help, but as I said in my other post, something must be seriously fried in my mod install, so I think it's time to start over, using your information as a guide when I reinstall.

 

Boss; (looks furtively left and right), don't move the ships, just the Data.inis; you need the ships to take off from! :biggrin:

Share this post


Link to post
Share on other sites

Something about the timing of the last two posts tells me you were writing while I was posting...don't uninstall the mod; believe me, the Data.inis are the problem, I just tested to be sure (nuke 'em from orbit; it's the only way to be sure). It took me half a rainy saturday afternoon to figure that out the first time and I forget it just like that.

 

 

 

Boss; (looks furtively left and right), don't move the ships, just the Data.inis; you need the ships to take off from! :biggrin:

 

That's how fried my brain is today! :rofl:

 

Okay. Took my brain out. Cleaned in the sink with a toothbrush, then reinstalled that. Once that was back in, I followed your actual instructions and problem solved. Thanks, SupGen. Bet you can't wait for my next question, can you? :crazy:

Edited by Heck

Share this post


Link to post
Share on other sites

Don't worry, I's a leetle fried, too. Long day of BBQ and all that! Glad you got it sorted out; it's kinda cool having your strikes originate from Yankee or Dixie depending on which terrain you select, ain't it?

Share this post


Link to post
Share on other sites

Don't worry, I's a leetle fried, too. Long day of BBQ and all that! Glad you got it sorted out; it's kinda cool having your strikes originate from Yankee or Dixie depending on which terrain you select, ain't it?

Now that I have it working, I can honestly say this mod is an absolute must have. There is so much in this mod, it's hard to describe it all. Although, I did add some period music touches I have. Now I "run through the jungle," and "don't look back to see." Thanks, SupGen.

Edited by Heck

Share this post


Link to post
Share on other sites

^love the classical rocks but last 3 times I tried the download was broken .. which is a shame:|

It may be because of copyright issues. I often take my own mp3s and run them through one of the free wav converters you can find online, but I can't share them here, because of copyright. If you find a way to do it, it adds a lot to the game to have period music, I feel, anyway.

Share this post


Link to post
Share on other sites

I just tried it; it works fine, slow, but fine. Give it another shot. Yeah Heck, I do the same thing; BeeMP3 has a lot of stuff. I think the copyright thing may be a little ambiguous; Fair Use (?) may apply for non-commercial purposes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.