Jump to content
Sign in to follow this  
UllyB

unusual default behavior

Recommended Posts

I recently put into the game one of the Pasko YAK models and one of them, the YAK-28 brewer C exhibits something puzzling. In fact the config files I suspect , they do that puzzling effect. Let me explain:

When use the default loadout.ini data for , let's say a strike, there are 4 FAB500 bombs loaded (I chose that load for STRIKES). If I start the game and go into air with the default load...the aircraft bay shows one FAB500 only.(and it is ONLY one when you fire the bom) There is only one , even if on the loading screen says there are 4 loaded. Now comes the interesting and puzzling part: if I flip that loading and MANUALLY load again those FAB500 they are shown correctly in the game (4 FAB500). Does anyone know why is this anomaly present and what would be its explanation ? Is there a solution to this ?

Share this post


Link to post
Share on other sites

My mistake. After spending some time thorugh the weapondata.ini and comparing the names with loadout.ini I discovered where was the cause. There were two racks with names almost identical , but one was for 250 and one for 500Kg and in loadout ini there was the wrong rack for the load. Thread close.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.