Jump to content
BassoRider

Problem installing Falcon 4.0 BMS

Recommended Posts

Hello! Maybe my first post here, or long time no see… :)

A return to flight simulators, and I hope for some guidance. Anyone else been through this?

I failed at installing BMS. When I ran the setup.exe, it installed the game on my D-drive, but I wanted it on my faster C-drive. If there was an option to choose location, I missed it. I couldn't find an un-installer, so I simply deleted the game folder from my D-drive. Now, when I try to install the BMS simulator again, it asks me to delete a registry entry that doesn't exist, and then quits. I ran CCleaner to clean the registry, but that didn't help. 

I have of ourse the original Falcon 4.0 installed on my computer (I own the old boxed game from -98). Falcon BMS 4.33 U1 Setup was patched to Update 5. Please see the enclosed picture. 

Greetings, BassoRider

BMS.jpg

Share this post


Link to post
Share on other sites

The keys to remove for 4.33 (regarding that message) are in the attached zip file for a clean install - That supposedly does U5 double click to run (or check manually) 

Clean_Public_BMS_4.33 U1-3.zip

Edit: Check for key Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Benchmark Sims\Falcon BMS 4.33

 

Then if you can install BMS 4.34 which is the latest version.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..