Jump to content
  • Announcements

    • Erik

      2019 Drive   05/31/2019

      Can you lend a hand?  GET STARTED TODAY

George10

NEW MEMBER
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About George10

  1. Problem mit WOI Kampagnen-Mod's

    Habe nochmal nachgesehen. Wird wohl doch so sein, dass Flugzeuge fehlen. z.b. die Kfir C2. Werde es noch mal ausprobieren.
  2. Problem mit WOI Kampagnen-Mod's

    Mein Betriebssystem ist Windows XP Sp2 Erstmal habe ich WOI mit dem Patch installiert. Danach die Kampagnen-Mod's. Ich bin davon ausgegangen, dass keine weiteren Bodenobjekte, bzw. Flugzeuge mehr installiert werden müssen, da in der Installanweisung diese alle schon in WOI enthalten sind.
  3. Problem mit WOI Kampagnen-Mod's

    Bin neu hier und riesig erfreut, dass es hier ein deutschsprachiges Forum gibt. Ich bin begeisterter Fan von SFP1, WOV, WOE u. WOI. Habe aber jetzt ein Problem mit den 3 Kampagnen-Mod's für WOI. (Attrition War 67 - 73, Golan Stalemate 74 - 82, War for the Water 63 - 67) Bekomme das Spiel nicht zum laufen. Habe die Installation wie beschrieben durchgeführt. Ist ja eigentlich kein Problem. Nach dem Starten einer Mission in der Kampagne erscheint der Ladebalken bis 100%. Danach geht nichts mehr. Das Spiel wird zwar noch ausgeführt (im Taskmanager zu sehen) komme aber nicht auf die Startbahn. Ist dieses Problem bei anderen auch schon aufgetreten. Wäre schön, wenn mir einer helfen könnte. Vielleicht mache ich doch was falsch bei der Installation??? Beste Grüsse George
×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..