Jump to content
  • Announcements

    • Erik

      2022 Support Drive   09/01/2022

      Our support drive for 2022 has kicked off. You can find out more about it here: Please Donate or Subscribe

CaptOReilly

NEW MEMBER
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CaptOReilly

  1. OFF Won't Start

    << Have you tried turning off the Intro video in the Workstation screen ??? This should allow you to use the regular OFF icon to start the game. >> Sorry, I'm clearly missing something here - how can I get into the Workstation if I can't start the game? There is no seperate programme in "start/over flanders fields" for the Workstation, and I can't see an icon for it in the OBD folder. When I get OFF running by clicking the CFS3 icon within the OBD folder, the start screen does not give me any options - it just takes me straight to the low-res green DR1 sitting on a field. Help?
  2. OFF Won't Start

    << BTW, welcome to the grinder - get thee to General Discussion and make yourself known! Are you in the UK perchance? >> Indeed - in the (currently) wind swept & rain sodden green pastures of Cheshire. Home of all things bovine related - plus a few obscenely over paid footballers!!! Currently at work, but although I could get OFF to start by clicking the CFS3 icon all that I got was a green DR1 sitting in a field & no way that I could do anything - engine start, change views - nothing. It was late so I may well have missed something blindingly obvious - I'll try again later. Pleasure to make your company Old Boy!!
  3. OFF Won't Start

    OK - I can start OFF by using Explorer & Clicking on the CFS3 icon. Problem solved - for now!!
  4. OFF Won't Start

    I'm running Win 7/64 & some time ago Windows Media Player 11 simply stopped working. As it's not available as a separate download I switched over to VLC Media Player instead & thought no more about it. However, I've just installed OFF using an installed version of CFS3. When I double click the OFF icon I get an immediate message advising me that wmp.dll is missing or not available. I assume that OFF is trying to play some sort of introductory video & can't because Windows Media Player is knackered. Can anybody suggest a way around this? I've already been down the "scannow" route - all that did was tell me that it had found some corrupt files but was unable to fix them! Here's hoping that somebody else out there has had the same problem & found a way around it ... ... ... Thanks!
×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..