Jump to content

Recommended Posts

How do you get rid of the radar in the upper right hand corner of the screen? I have the FM set to hard and also have the Radar set to hard. I dont know of any other way to turn it off. Sorry for being a pain.

Share this post


Link to post
Share on other sites

I gave it a quick search, and recall an INI change to make the view dimensions zero, or summat.

 

Am at work now, so can't dig too deep. Look through the flightengine.ini, IIRC.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..