Jump to content
Sign in to follow this  
kh606fp

lomac bad problem need help here

Recommended Posts

get-3-2008-87b27yqyji1.jpgget-3-2008-xjlnz0qlct9.jpgget-3-2008-anahxboaqwh.jpg hi all guyz

i have small problem here

when i try to play lomac the aircrat and the cockpit too apper to me so black and the ground very bad then what i can to do to make it so goodget-3-2008-4nyt28a27de.jpgget-3-2008-r3e1lpgn3l4.jpg

Share this post


Link to post
Share on other sites

Most likely your computer hardware is insufficient to run LOMAC. Pay no attention to what you see on the box for minimum specs. They are completely meaningless.

Share this post


Link to post
Share on other sites
get-3-2008-87b27yqyji1.jpgget-3-2008-xjlnz0qlct9.jpgget-3-2008-anahxboaqwh.jpg hi all guyz

i have small problem here

when i try to play lomac the aircrat and the cockpit too apper to me so black and the ground very bad then what i can to do to make it so goodget-3-2008-4nyt28a27de.jpgget-3-2008-r3e1lpgn3l4.jpg

 

 

Damm... :blink: I have the same problem... My specs: Athlon 1.6, 512mb ram, 64mb video, Win Xp, directx9.0c... What´s happened, please? :dntknw:

Share this post


Link to post
Share on other sites

In game options try to reduce the color depth from 32 bit to 16 bit. Also, recude or disable reflections and play around with other settings. This helps sometimes.

 

64 MB is enough to make the game running. If I remember correctly, until a year ago a friend of mine had it running on 32 MB card, MX400 series I beleive.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..