Jump to content
Sign in to follow this  

Saved games weirdness in LOMAC v1.02

Recommended Posts

Whenever I try and load a saved game, once it's gotten into the world, I unpause it and wait for a bit. The first time I tried this the game "un-hung" (is that even a proper word?) after about a minute and I could play on perfectly, but the second time I tried this I waited for about 3 minutes and nothing happened. I know that it's a know issue that saves don't work in 1.00/1.01/1.02. But I find it weird that my saved game DID actually work after waiting for a bit. So maybe the trick is to just wait it out? Has anyone else done what I do and had their saves load properly? Or was that just a lucky one off?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..