Jump to content

Recommended Posts

HEY GUYS, IM NEW FOR HERE, I GOT LOCMAC FLAMMING CLIFF AND I GOT PROBLEM WITH GRAPHIC, EVERTHING ELSE IS FINE BUT CLOUD SEEMS LIKE 2D, I GOT IN VISTA 32BIT CORE2 DUO 2GB RAM, 512 NVIDIA 8600GT, HELP PLZ

Edited by niro
  • Like 1

Share this post


Link to post
Share on other sites

ok here u go..... this is my configuration

texture- high

scenes- medium

terr prld-50 km

cn traff- no

water-very high

haze-advanced

light=all

visib rng= high

effect-high

heat blr=off

shadow-all

resolution 1280x800

post-34259-1208672934_thumb.jpg

Share this post


Link to post
Share on other sites

Hello.

 

I have the same problem, I have tried different settings configurations with no luck. Hope someone can help.

 

My Pc Spec

 

Windows XP 32bit SP3

AMD Athlon 64 FX-62 Dual core

3GB Ram

Geforce 8800GTS 640MB (updated to driver nvidia 175.16) with no luck

Onboard Realtek HD audio

DirectX 9.0c

 

In game settings

Textures High

Scenes High

Terr Prld 100Km

Civ Traff Yes

Water Very High

Haze Advanced

Lights All

Visib Ring High

Effects High

Heat Blur On

Shadows None (when i select "all" the plane goes grey, other setting do nothing). I noticed a lot of people have this problem

Colour 32bit

Resolution 1280x1024

 

Hope someone can help

 

Thanks

 

Stephen.

 

 

post-36108-1213532044_thumb.jpg

Edited by Stephen GSX

Share this post


Link to post
Share on other sites

I have the same video card and the same vid drivers and I'm not seeing the problem you're having. I do get that problem when I run SLI in any other mode than split frame rendering. It's absolutely a driver issue. Have you removed your drivers properly? The correct procedure would be to remove thru your control panel, reboot into safe mode. Use Driver Cleaner Pro (google it, it's free). Reboot. Install drivers. Reboot.

Share this post


Link to post
Share on other sites

Hello ruggbutt, thanks for the quick reply

 

I followed your procedure but still no joy. I did try this previously but I didn’t use driver cleaner in safe mode. I now know how to remove and install new drivers properly (thanks ruggbutt).

 

What I did do was to open up the NVIDIA control panel and changed a couple of settings.

 

I changed

 

Antialiasing - Mode to “OVERRIDE ANY APPLICATION SETTING”

 

Antialiasing - Setting to “2x”.

 

All seems to be working fine for now (apart from the shadows) but I can live without that. The clouds look GREAT now, they are so much better

 

Thanks Again

 

Stephen GSX

post-36108-1213725777_thumb.jpg

post-36108-1213725822_thumb.jpg

Share this post


Link to post
Share on other sites

I'm using override and 4xAA/16xAF. I don't use more than 4xAA cuz it really makes the ground targets impossible to see. I don't take an fps hit from 8xAA though. :) I'm glad to see you got things working. :)

Share this post


Link to post
Share on other sites
I'm using override and 4xAA/16xAF. I don't use more than 4xAA cuz it really makes the ground targets impossible to see. I don't take an fps hit from 8xAA though. :) I'm glad to see you got things working. :)

 

Try and use the Q settings. Example 4aa and 4xqaf. Should not have impact on FPS.You could go as high as 16xqaf don't use regular 4 or 8 or 16af got to have the Q.If you could tell me your CP setting, I might be able to suggest other settings to try and no FPS hits. I am using Nvidia 174.74. No problems. SLI is a Problem have to disable one.

Share this post


Link to post
Share on other sites

Cheers ruggbutt - just wanted to say I'm a fan of your AARs over at Black Sheep. They inspired me to fly more Lomac and post up a screenshot series over at SimHQ that got a bit of interest. I directed people to your stuff as the real deal, so hopefully you'll have some more people appreciating your excellent AARs (/brown-nosing mode off).

 

cheers

 

smith

Share this post


Link to post
Share on other sites

I'm glad you like the AAR's. I just shot screens of the next two AAR's in line so I'm gonna work on putting those together in the next few days.

Share this post


Link to post
Share on other sites
Chaps, I solved this 2D looking cloud problem quite simply - check out this thread - it may work for you.

 

http://www.simhq.com/forum/ubbthreads.php/...986#Post2526986

 

smith

 

 

Man that is certainly the answer my friend..I was having a break down over those clouds....lol. To have a high end system and think you are back in the days of space invaders sux...hehe. All 3D in Nvidia Control panel not letting the application decide for me.

Share this post


Link to post
Share on other sites

i get some like this, just go nvidia settings and change some, and got all ok, i dont remember what i change, but this some time return, and recover after use nvidia settings, maybe somebody know what exactly in nv settings make this white clods sh@t

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..