Jump to content
Sign in to follow this  

Problems with changing mission years

Recommended Posts

I recentley tried to change the years of the missions in WOE to 2010 to be able to fly aircraft against 5th generation fighters. The game ends at 1985 for most aircraft. However after changing the options/singlemission.ini file to go to 2010, the game still stops at 1985. I've tried about everything to get it to work, and thanks for everyone's answers, but is there any way to fix this, or is it a computer problem. Any Suggestions. Thanks

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use, Privacy Policy, and We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue..